Lost WinTab pressure sensitivity after update

Discussion in 'Microsoft Surface Pro 3' started by Eclectified, Jul 16, 2014.

  1. Eclectified

    Eclectified New Member

    Joined:
    Jul 1, 2014
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Ok so, Tuesday I get home with my SP3, install all the updates + the N-trig drivers and then Gimp & FireAlpaca. No pressure sensitivity in either app.

    Got frustrated with it so I reset my device to factory settings and install N-trig, and FireAlpace. Pressure works! Finally! Now I can install those updates.

    After the updates(35?) no pressure sensitivity in FA. Well, this unit was defective anyway(hinge pop), so I take it back to the MS store and bring this one home.

    Again, I install N-Trig and FA. Pressure works.

    Install updates and... of course no pressure. I tried removing and reinstalling N-trig and FA to no avail. Pressure works fine in Fresh Paint.

    Not sure where to go from here. Anyone else having this issue?
     
  2. Eclectified

    Eclectified New Member

    Joined:
    Jul 1, 2014
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    I got an email that someone asked whether this was the Microsoft released WinTab driver. I guess that post was deleted, but just to clarify, I downloaded the N-trig WinTab driver from the support section of the N-trig website. When it asks for OS/Manufacturer/Product, I selected Win8.1/MS/SP3.

    Pressure seems to work fine on the Sketchbook Express metro app. I'm not sure if that uses Microsofts ink api or wintab.
     

Share This Page

Search tags for this page

firealpaca surface pro 3 pen pressure

,

firealpaca fresh paint

,
firealpaca n-trig
,
firealpaca surface pro 3
,

gimp n trig support

,
ntrig with gimp
,
sp3 lost pressure sensitivity in manga studio
,
surface lost pressure sensitivity
,
surface pro 3 pressure sensitivity lost
,
surface pro wintab pressure