Solved Metro IE defaulting to IE 11

Discussion in 'Microsoft Surface Pro 3' started by Rich OReilly, Jan 26, 2015.

  1. Rich OReilly

    Rich OReilly New Member

    Joined:
    Dec 26, 2014
    Messages:
    25
    Likes Received:
    1
    Trophy Points:
    3
    Hi Folks,
    My Metro E IE is now defaulting to IE11 when I click on the Metro E Icon. I cant get to Metro IE without it opening in IE 11
    Can somebody share the way to revert back to having Metro IE and IE11 both?
    Thanks
     
  2. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,103
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Did you install Chrome or Firefox and set it as default? If so, this disables MUI IE. If that isn't the case there is a checkbox in the Internet Explorer Control Panel (Desktop IE.....Gear Icon....Internet Options) that tells Windows 8.x to use Desktop rather than MUI. I would screen shot it, but I'm running the January TP of Windows 10.
     
  3. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,340
    Likes Received:
    1,279
    Trophy Points:
    113
    Internet Optioms.PNG
    Screen shot Internet Options
     
    ptrkhh likes this.
  4. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,103
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Thanks Grey...
     
  5. Rich OReilly

    Rich OReilly New Member

    Joined:
    Dec 26, 2014
    Messages:
    25
    Likes Received:
    1
    Trophy Points:
    3
    Thank you both.. I did add Firefox and it was default. Your suggestion worked for me.
    Thanks Again....Success
     
  6. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,071
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4
    Marked solved.
     

Share This Page

Search tags for this page

ie 11 defaulting to ie5

,

windows 10 metro ie