New handwriting keyboard pop up

Discussion in 'Windows 10 Forum' started by generalerror, Jul 31, 2015.

  1. generalerror

    generalerror New Member

    Joined:
    Jun 29, 2015
    Messages:
    9
    Likes Received:
    2
    Trophy Points:
    3
    My Device:
    SPro3
    I'm having a few issues:

    1. the handwriting pops up by default instead of the keyboard, can I get the keyboard back instead?

    2. It also pops up excessively. If I change my brush size in photoshop it will pop up and I don't see why. Maybe it pops up just from rolling over a field, even if I don't select it? The keyboard pop up never had this problem before.

    3. It doesn't recognize most of my letters, even though I am careful to write perfectly clear. Where do I set it up to recognize my handwriting better?
     
  2. dajogejr

    dajogejr Member

    Joined:
    Dec 16, 2014
    Messages:
    86
    Likes Received:
    10
    Trophy Points:
    8
    1. Not sure yet if you can. Struggled with this myself. I found if I press on the screen with my finger, the keyboard would pop up.
    If you tapped with your pen on the screen looking for the keyboard, the handwriting block pops up. I like to use my pen tip instead of a "mouse" for more accurate tapping. I want the keyboard to pop up as you do.
    I'm back on 8.1, but this is something that bothered me as well.
     
  3. Hobb

    Hobb New Member

    Joined:
    Aug 2, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro
    I am sharing your pain, this thing is driving me crazy and I do not think there is a toggle to disable/configure the handwriting panel (like the one for the standard keyboard).

    I have opened a feature suggestion at the user voice website to ask MS to add the toggle, it is here:

    https://windows.uservoice.com/forum...add-a-method-to-disable-the-handwriting-panel

    It is shocking that nobody realized that the actual behaviour of the handwriting panel was going to drive a lot of heavy pen users nuts.
     

Share This Page

Search tags for this page

default popup keyboard is handwriting

,

disable automatic handwriting on the surface