No hd video on YouTube

Discussion in 'Microsoft Surface Pro 2' started by Spike_Spiegel, Nov 28, 2013.

  1. Spike_Spiegel

    Spike_Spiegel Member

    Joined:
    Nov 19, 2013
    Messages:
    40
    Likes Received:
    1
    Trophy Points:
    8
    I have a problem with the modern ui Internet Explorer. The browser doesn't play hd videos anymore. When I switch to hd the YouTube player turnes black and nothing happen. On other sites i can watch hd videos. Has someone a solution for this?
     
  2. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,103
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    I think to fix it you need to put it in full screen mode when selecting HD. It is a change that Google implemented and it is impacting all of my Windows 8.x machines.
     
    1 person likes this.
  3. Spike_Spiegel

    Spike_Spiegel Member

    Joined:
    Nov 19, 2013
    Messages:
    40
    Likes Received:
    1
    Trophy Points:
    8
    Doesn't work. :(
     
  4. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,103
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Bandwidth? Have you done all of the updates?
     
  5. Spike_Spiegel

    Spike_Spiegel Member

    Joined:
    Nov 19, 2013
    Messages:
    40
    Likes Received:
    1
    Trophy Points:
    8
    I have done every update and my bandwidth is also OK. When I change the resolution, YouTube sets the resolution automatically to 240p and stops playing the video. With Firefox and desktop ie everything works fine.
     
  6. trippma

    trippma New Member

    Joined:
    Nov 8, 2013
    Messages:
    27
    Likes Received:
    2
    Trophy Points:
    3
    A few things that might be worth trying:

    Set your preferred player on YouTube to html5 YouTube

    Reset IE: start desktop IE, Tools>Internet options>Advanced click Reset (requires restart)

    From desktop IE,Tools>Internet options>Advanced scroll down to Multimedia and ensure that "Enable alternative codecs in HTML5 media elements" is checked (requires restart).

    Hope this helps
     
  7. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,103
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Another thing that might impact this is if you've installed the generic Intel Video Driver....
     
  8. Spike_Spiegel

    Spike_Spiegel Member

    Joined:
    Nov 19, 2013
    Messages:
    40
    Likes Received:
    1
    Trophy Points:
    8
    Thx! Reseting worked!
     

Share This Page

Search tags for this page
black screen n explorer 11 youtube hd videos
,
full screen you tube-surface pro
,
ie 11 no hd?
,
no video with youtube on surface
,
problem with internet explorer 11 hd video
,

run youtube in hd ie 11

,
surface pro 3 youtube not hd
,

you tube ie11 playing hd

,
youtube hd surface
,

youtube no hd videos