No icons in the favorites menu using Internet Explorer

Discussion in 'Microsoft Surface Pro 2' started by volumnus, Apr 14, 2014.

  1. volumnus

    volumnus New Member

    Joined:
    Apr 14, 2014
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    I have icons using Firefox. I have reset explorer on
    the advanced tab in Internet Options. Any ideas? The icons show up
    in metro mode but not in desktop mode. In desktop mode I either get little e's or little blank pages next to eBay, Facebook, Google, etc...
     
    Last edited: Apr 14, 2014
  2. jefhart

    jefhart Member

    Joined:
    Jan 2, 2014
    Messages:
    181
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Cincinnati
    My Device:
    SPro2
    Are you talking about Favicons? If you see the "little e's" it means your browser could not find one for those sites. The best thing to do is just wait - they often get cached and there isn't a 100% surefire way to clear them out.
     
  3. the_new_normal

    the_new_normal Member

    Joined:
    Dec 11, 2013
    Messages:
    135
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    Australia
    Try going to the site and re-adding one, overwriting
     
  4. volumnus

    volumnus New Member

    Joined:
    Apr 14, 2014
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    No luck.

    The only thing that has any impact is dropping the security level all the way down to the lowest. I still only get a few favicons. When I set the security level back to default, they all disappear again.
     

Share This Page

Search tags for this page

ie keeps overwriting favorites icons

,

microsoft surface favicons

,

microsoft surface icons explorer