No internet when connected to HDMI

Discussion in 'Microsoft Surface Pro 3' started by louisereayxo, Jun 20, 2016.

  1. louisereayxo

    louisereayxo New Member

    Joined:
    Jun 20, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    I bought a micro HDMI cable adapter for my surface pro 3, hoping to be able to stream videos onto my TV, except every time I connect this cable it completely cuts out my internet connection, yet the symbol and the bottom of my screen says that everything is working fine and as it should be? When I disconnect the cable the connection comes back fine which is really strange.

    Ive tried everything, from re setting my connection, router and tablet. I've looked through my settings and nothing has helped.

    Can someone help?
     
  2. deabolis

    deabolis New Member

    Joined:
    Jun 24, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Other
    Hey, I've had this happen twice.... 1st time I changed my power management settings in control panel, went to power options, change plan settings, change advanced power settings, wireless adapter settings, power saving mode, then changed everything to maximum performance.
    The 2nd time this did not work.... I went to ASUS support and downloaded the updated WLAN driver and this worked and has continued working for me.
     
  3. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,071
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4
    Welcome
    Are you sure you're on the correct forum?;);)
     

Share This Page