notifications

Discussion in 'Microsoft Surface Pro' started by psnative, Aug 15, 2015.

  1. psnative

    psnative Member

    Joined:
    Apr 9, 2013
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    back to 8.1...have hotmail, calendar, & people tiles turned on, notifications all turned on, no sounds when i get mail
     
  2. kayzee

    kayzee Well-Known Member

    Joined:
    May 31, 2013
    Messages:
    2,082
    Likes Received:
    228
    Trophy Points:
    63
    Location:
    Essex, UK
    My Device:
    SPro
    No... my Mail notifications never seem to come through either! :( maybe 10% of the time or something.

    Are you meant to actually leave the program open constantly?
     
  3. taylork1

    taylork1 New Member

    Joined:
    May 10, 2015
    Messages:
    28
    Likes Received:
    6
    Trophy Points:
    3
    My Device:
    Surface 3 (Atom)
    This is CRAZY! I've checked everything but still can't get my email notification to sound. Seriously -
    * Applied the Aug 2015 update for Office 2013
    * Sound settings ok
    * Mail account settings verified
    * System "Notifications & Actions" verified
    * "New Mail Notification" good WAV file picked
    * Speakers fine
    * "Action Center" icon in system tray working fine

    Sure it's a little thing, but now after troubleshooting to exhaustion, it has become a mission. Tell me to RTFM. Tell me it's a simple fix. PLEASE, what's the answer?

    k.
     
  4. psnative

    psnative Member

    Joined:
    Apr 9, 2013
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    My hotmail app has just deteriorated since I bought my sp1 when they came out, & it's sad b/c I really liked getting the notifications. first it kept taking longer & longer for the mail to appear (i hear my wife's android notification way before I get it). then it wouldn't send mail, i had to check sent to make sure, often it would say problem sending & i have to retry 2-3 times. then i upgraded to windows 10 & back to 8.1, & it won't send mail anymore so I'm good with desktop mail again
     
  5. kayzee

    kayzee Well-Known Member

    Joined:
    May 31, 2013
    Messages:
    2,082
    Likes Received:
    228
    Trophy Points:
    63
    Location:
    Essex, UK
    My Device:
    SPro
    Well my solution is to keep my iPhone next to my Surface... then when the email noise comes in, I open Mail lol.

    Annoyingly I use Outlook on my iPhone, so once again Microsoft's software is working better on competitors hardware! :rolleyes:
     
  6. taylork1

    taylork1 New Member

    Joined:
    May 10, 2015
    Messages:
    28
    Likes Received:
    6
    Trophy Points:
    3
    My Device:
    Surface 3 (Atom)
    SOLVED: Finally, I got my new email notification to work, as well as the icon. It doesn't make sense, but out of desperation I turned Mail and Outlook 2013 OFF in my Action Center. Then, everything started working! So maybe there was a conflict between the app and the Action Center? IDK, but I'm happy to see my email icon change when new mail arrives, and to hear the sound.
     
    kayzee likes this.
  7. psnative

    psnative Member

    Joined:
    Apr 9, 2013
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    how did you turn those off...I don't see 'em in the action center
     
  8. taylork1

    taylork1 New Member

    Joined:
    May 10, 2015
    Messages:
    28
    Likes Received:
    6
    Trophy Points:
    3
    My Device:
    Surface 3 (Atom)
    Action Center
    All Settings
    System
    Notifications & Actions
    --scroll to the bottom and turn off Mail and Outlook
     
  9. psnative

    psnative Member

    Joined:
    Apr 9, 2013
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    dont see it, must be a different screen. I see "change action center settings" but not "all setting" ...if i click, I don't see any of the options you listed
     

Share This Page