Odd occurances

Discussion in 'Microsoft Surface 2' started by kristalsoldier, Dec 15, 2013.

  1. kristalsoldier

    kristalsoldier Well-Known Member

    Joined:
    Feb 24, 2013
    Messages:
    2,314
    Likes Received:
    358
    Trophy Points:
    83
    My Device:
    SPro4
    Hi all...

    I faced an odd situation over the last 12 hours.

    It began like this:

    Last night, when I finished working, the battery icon was at 80%. I was working off the mains. I deliberately did not put the device on the charger. I wanted to see how much the battery would drain over the course of the night. I closed the cover of the device - as I usually do - and went to bed.

    This morning, when I woke up, I opened up the device and noted that the battery icon was at 9%! This was the first odd thing. Why? Because, in my experience, in the condition in which I left the device, the drain should not have been more than 2-3%. Regardless, I put the charger back and let the device charge. After a couple of hours, the charge was back up at 47% (which is very good, I thought).

    I then - deliberately - turned off the device (going through the Charms menu). I waited for about a minute or so. Then when I went to put it on, it would not start up. I pushed the button on the top and got no reaction. I held the button down for 10 seconds and tried again, but to no avail. By this time I was panicking. So, first I followed the trouble shooting lists that MS has on its site and nothing happened. So, I put in a service request.

    Then just as I was about to print the shipping labels, I tried the button on the top again and this time the Surface started up just fine. I repeated this a couple of times and it works just fine. This was the second odd thing.

    Thirdly, the Surface by now had charged to 95%. I wanted to top it off. So, I put in the charger. The light on the charger came on. After about 20 minutes, I checked the icon and it showed that the battery was charged till 95%, it was on the mains, but was not charging! I took the charger off and put it back on again. This time the charger worked and the icon showed that it was charging. I checked back and saw that yes, indeed the charge value had gone up to 97%.

    So, two points:

    First, putting the device to sleep using the cover did not work (this is the first time it happened);
    Second, the device not starting up was more than disorienting.

    What this has done, unfortunately, is that it has shaken my confidence in the device (something, I must add, never happened to me with the RT).

    Any ideas as to why all this happened? Can I find some error report on the device? If yes, where should I be looking?

    Thanks in advance.

    Edit: Do you think this warrants a refresh or even more drastically, a reinstall?

    Edit 2: The only thing that I can think of that was radically different was my putting in a 64GB MicroSD card. But apparently it works fine, because I have been able to locate my SkyDrive folder to it which is working well (well, as of now). Could this be a problem? Unlikely, but I thought I'd ask.
     
    Last edited: Dec 15, 2013
  2. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,099
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    My understanding is MS is investigating battery related issues with the last round of Firmware Updates.
     
  3. kristalsoldier

    kristalsoldier Well-Known Member

    Joined:
    Feb 24, 2013
    Messages:
    2,314
    Likes Received:
    358
    Trophy Points:
    83
    My Device:
    SPro4
    Hmmmm....thanks. This does not warrant a reset though does it?

    Btw, I left the device off the charger this afternoon and went about my business. The battery icon when I left it reported 100%, when I got back - after say, 3 hours or so - and woke up the device, the battery icon read 99%. Now, this is, in my opinion, good!
     
  4. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,099
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    From my understanding the battery eventually resets itself after a couple of cycles. MS tweaked the battery's Firmware to enable rapid charging.
     
    1 person likes this.
  5. kristalsoldier

    kristalsoldier Well-Known Member

    Joined:
    Feb 24, 2013
    Messages:
    2,314
    Likes Received:
    358
    Trophy Points:
    83
    My Device:
    SPro4
    So, no need to reset the device?

    And, any reason as to why the device would not turn on as per my first post?
     
  6. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,099
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    That is referred to as "Sleep of Death" also being investigated, it is a condition of deep sleep, it seems to impact all of the Surface Devices. If I was to guess it has something to do with the Marvell Wireless Card as it is the only common component across all of the devices.
     
  7. kristalsoldier

    kristalsoldier Well-Known Member

    Joined:
    Feb 24, 2013
    Messages:
    2,314
    Likes Received:
    358
    Trophy Points:
    83
    My Device:
    SPro4
    OK. Thanks. Thankfully, the device is working just fine now. I cancelled my Service Request.
     
    1 person likes this.

Share This Page