OEM information lost after clean install

Discussion in 'Windows 10 on Surface Pro 3' started by goldfinch711, Aug 17, 2015.

  1. goldfinch711

    goldfinch711 New Member

    Joined:
    Feb 8, 2015
    Messages:
    10
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Germany
    My Device:
    SPro3
    Hello everyone,

    since I have completed a clean install of my Surface Pro 3 my system dropped the localized OEM info (Surface-Logo and support text) under system info. Is there anybody out there who could provide me the original info? I just need an registry export from a German system of KEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\OEMInformation and the Logo stored in C:\Windows\System32\OOBE\Info\surface.bmp.

    Thanks in advance!
     
  2. majorgearhead

    majorgearhead Member

    Joined:
    Apr 12, 2015
    Messages:
    53
    Likes Received:
    5
    Trophy Points:
    8
    Location:
    West By God Virginia
    My Device:
    SPro3
    goldfinch711 likes this.
  3. goldfinch711

    goldfinch711 New Member

    Joined:
    Feb 8, 2015
    Messages:
    10
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Germany
    My Device:
    SPro3
    Thank you very much for providing the files! Everything worked like it should. I just modified the reg file a bit to only show up the Surface logo (instead of the whole information).
    Today, I had a phone call with Microsoft support and they told me if I want the original information I have to go the whole upgrade steps again, because they don't offer reg file exports for customer due to the risk of harming the system. So, I should restore Windows 8.1 by Surface recovery image and upgrade to Windows 10 afterwards. I think it's a bit over the top. Maybe one day some one could provide me the German entries.
     
  4. majorgearhead

    majorgearhead Member

    Joined:
    Apr 12, 2015
    Messages:
    53
    Likes Received:
    5
    Trophy Points:
    8
    Location:
    West By God Virginia
    My Device:
    SPro3
    The way I ended up capturing this was to revert back to Windows 8.1 when I was troubleshooting other Windows 10 issues. I grabbed the image as well as exported the registry key at that point. Kind of sucks to go all the way back for just this bit of info. I am kind of surprised there are not more German SP3 users on here. It is pretty simple for them to capture this key and email it to you. There is very little danger in this.

    Anyways good luck.
     

Share This Page

Search tags for this page
lost my oem after clean install
,
oem info lost
,

oem information for surface

,
surface 3 oem lost
,
surface logo desappeared from windows 10 system information oem
,
surface oem
,
surface pro 3 oem logo
,
surface pro oem clean install
,
surface pro oem info
,
surface pro oem logo located