Office 2013 strange keyboard issue

Discussion in 'Microsoft Surface Pro' started by slice2013, Apr 19, 2013.

  1. slice2013

    slice2013 New Member

    Joined:
    Mar 19, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Hi Everyone,
    First post although I have been mainly coming to this forum to gain knowledge. Love my Surface Pro, has replaced both my desktop and laptop computers. I have Office 2013 installed and I have read other users wanting the keyboard to auto open when in desktop mode like it does in metro. When I open word and PowerPoint and touch the screen to start typing the keyboard auto opens and you don't have to move the scroll bar to see what your are typing as it does this automatically like in metro. It doesn't do this for OneNote, outlook, or Excel, don't know if this is normal or if others already know this but I am wondering why it does just for these 2 applications and not others? What is different between these to auto open? I am wondering what triggers this to possibly find a solution to have this work on other apps where we have to manually press the keyboard?

    Also, when I tried to post in metro using IE the keyboard opens then closes? I have to use IE in desktop mode in order to post. Thanks for the help and answer.
     
  2. Rvacha

    Rvacha Member

    Joined:
    Mar 9, 2013
    Messages:
    181
    Likes Received:
    14
    Trophy Points:
    18
    Slice-
    I haven't noticed the Office thing - maybe it does this for me, I dunno.

    Main reason for posting is to say YES! I thought I was the only one having an issue posting using Metro IE. For me THIS is the only forum where I have this problem. I post to handful of other ones and those are just fine. I've tried opening this forum with desktop IE and setting it for compatibility mode but that still doesn't fix things when I use Metro IE. For me the only "fix" is to post here less.

    FWIW I ran to one of my other PCs just to post this :)
     
  3. slice2013

    slice2013 New Member

    Joined:
    Mar 19, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    I was stating the word and PowerPoint things as maybe there is a registry setting or something else so we can replicate that so the keyboard auto opens with other apps in desktop mode.

    I have also tried the compatibility thing but I still can not post or reply on metro on this forum. Anyone have suggestion on getting the keyboard to stop closing when trying to post? Thanks for the he.
     
  4. mitchellvii

    mitchellvii Well-Known Member

    Joined:
    Mar 30, 2013
    Messages:
    2,483
    Likes Received:
    559
    Trophy Points:
    113
    Location:
    Charlotte, NC
    My Device:
    SPro3
    Well, the keyboard will not auto-open in OneNote as that could be a pain if your intent was to write and not type.

    As far as the page auto-scrolling down, you have to understand that the SP keyboard comes in 2 states, "docked" and "floating". It opens by default in "floating" which means you can drag the keyboard around the screen. When in "floating" the text box will NOT scroll automatically. However, if the keyboard is in "docked" mode the text box WILL auto-scroll.

    The way to switch between "floating" and "docked" is to click the little maximize button to the left of the close button at the top right hand corner of the keyboard.

    Hope that helps.
     
  5. Sin

    Sin New Member

    Joined:
    Nov 14, 2012
    Messages:
    470
    Likes Received:
    32
    Trophy Points:
    0
    Location:
    Connecticut, USA
    My Device:
    RT
    For the disappearing on-screen keyboard with this forum or any vBulletin forum , change your default editor in the forum under Settings - General Settings - Message Editor Interface to Enhanced WYSIWYG and the on-screen keyboard should behave better. The forum seems to glitch and close the on-screen keyboard if set to the Basic or Standard. Hope the helps.
     
  6. Rvacha

    Rvacha Member

    Joined:
    Mar 9, 2013
    Messages:
    181
    Likes Received:
    14
    Trophy Points:
    18
    Thanks Sin- That did the trick... and yes, I am typing this on the SP...
     
  7. Sin

    Sin New Member

    Joined:
    Nov 14, 2012
    Messages:
    470
    Likes Received:
    32
    Trophy Points:
    0
    Location:
    Connecticut, USA
    My Device:
    RT
    Glad to assist where I know a trick or two.
     
  8. Chase_Payne

    Chase_Payne New Member

    Joined:
    Mar 24, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    I've noticed most of my issues when it comes to the touch keyboard not appearing, it was fixed by detaching the type cover.
     
  9. Sin

    Sin New Member

    Joined:
    Nov 14, 2012
    Messages:
    470
    Likes Received:
    32
    Trophy Points:
    0
    Location:
    Connecticut, USA
    My Device:
    RT
    If your type or touch cover are folded all the way back against the back of the Surface, then the on-screen keyboard should become the default. It either cover is attached and not fully back, the Surface thinks you want to use the cover as the default.
     
  10. slice2013

    slice2013 New Member

    Joined:
    Mar 19, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Sin, that did the trick, issue solved...2 thumbs up for all the help.
     
  11. Sin

    Sin New Member

    Joined:
    Nov 14, 2012
    Messages:
    470
    Likes Received:
    32
    Trophy Points:
    0
    Location:
    Connecticut, USA
    My Device:
    RT
    Glad to assist.
     

Share This Page

Search tags for this page
floating keyboard on office 2013
,
keyboard does not work in word 2013
,

keyboard not working in word 2013

,
microsoft surface pro keyboard issues
,

office 2013 keyboard not working

,
on screen keyboard not working with onenote2013
,
surface pro keyboard acting weird in outlook
,

surface pro keyboard issues

,
surface proone note keyboard opens
,

word 2013 keyboard not working