On Screen keyboard does not appear

Discussion in 'Microsoft Surface Pro 3' started by drewbarn97209, Oct 7, 2016.

  1. drewbarn97209

    drewbarn97209 New Member

    Joined:
    Oct 7, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    On Screen keyboard does not appear when I click on a field in Access to enter text or data
     
  2. Plantje

    Plantje Member

    Joined:
    Jan 9, 2016
    Messages:
    310
    Likes Received:
    19
    Trophy Points:
    18
    Location:
    Zwolle, The Netherlands
    My Device:
    Surface 3 (Atom)
    Most likely you're not in tablet mode. I'm still looking for a way to get the keyboard to pop up when entering a field while not in tablet mode. That's how it worked in Windows 8.1
     
  3. drewbarn97209

    drewbarn97209 New Member

    Joined:
    Oct 7, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    Still have the same issue when in tablet mode
     
  4. Plantje

    Plantje Member

    Joined:
    Jan 9, 2016
    Messages:
    310
    Likes Received:
    19
    Trophy Points:
    18
    Location:
    Zwolle, The Netherlands
    My Device:
    Surface 3 (Atom)
    Just checked it... I have the same issue on my Surface 3 :( However, if I detach the keyboard (and go to tablet mode in that way) it does work
     
  5. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,099
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Settings - Devices - Typing
    upload_2016-10-10_9-8-0.png

    Works for me on my S3 and SP4.....
     
  6. hughlle

    hughlle Super Moderator Staff Member

    Joined:
    Jul 7, 2014
    Messages:
    2,700
    Likes Received:
    422
    Trophy Points:
    83
    It depends entirely on what the text field is that you're interacting with. It is up to third party software developers to allow for the keyboard to popup automatically.
     
  7. Milka

    Milka New Member

    Joined:
    Oct 10, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    Also having this problem all of a sudden! All the usual tricks (disconnect type cover, etc.) not making any difference. All of the settings that I'm aware of around tablet mode for the on screen keyboard are correct. Restart not fixing it either. Oh, and this is occurring even for the login screen, so I suspect something is well and truly busted.

    Bloody annoying how MS can't seem to keep all of the bits working all of the time with these things.
     
  8. Plantje

    Plantje Member

    Joined:
    Jan 9, 2016
    Messages:
    310
    Likes Received:
    19
    Trophy Points:
    18
    Location:
    Zwolle, The Netherlands
    My Device:
    Surface 3 (Atom)
    I tested a few fields on different websites: Surface 3 set to tablet mode with the type cover connected: nothing. Type cover detached: same fields happen to pop up the ons screen keyboard.

    Do you use a pin or a password to sign in? With the pin I haven't seen this behaviour.
     
  9. hughlle

    hughlle Super Moderator Staff Member

    Joined:
    Jul 7, 2014
    Messages:
    2,700
    Likes Received:
    422
    Trophy Points:
    83
    Hmm. I've not encountered this before. Have you attempted to re-install type cover drivers? Only thing I can think of I'm afraid and it'll probably yield no results.
     
  10. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,099
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    The key is that it works only when the keyboard is unattached or folded back...with the setting above it doesn't need to be in Tablet Mode.

    This is by design.
     
  11. Plantje

    Plantje Member

    Joined:
    Jan 9, 2016
    Messages:
    310
    Likes Received:
    19
    Trophy Points:
    18
    Location:
    Zwolle, The Netherlands
    My Device:
    Surface 3 (Atom)
    Yes, but that's more or less the other way around if you catch my drift... ;)

    Does it work for you to keep the Type Cover attached and activate tablet mode manually. Will an on screen keyboard pop up as soon as you touch a text entry field?
     
  12. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,099
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Weird....I wonder if the language packs are causing this behavior...
     

Share This Page