On screen keyboard

Discussion in 'Microsoft Surface Pro 3' started by stsalkit, May 30, 2015.

  1. stsalkit

    stsalkit Member

    Joined:
    May 27, 2015
    Messages:
    36
    Likes Received:
    2
    Trophy Points:
    8
    My Device:
    SPro3
    Sorry if the solution is obvious, but I cannot find it and is getting very annoying: up to recently when I was using my SP3 as a tablet (no keyboard attached, or the keyboard folded away), whenever I was choosing on the screen a "typing" area the software keyboard would popup.
    I must have flicked something in some settings and this is not the case anymore! I have to manually press the keyboard symbol on the taskbar for it to come up. Can someone help me get the auto popup back please!
     
  2. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    2,852
    Likes Received:
    1,030
    Trophy Points:
    113
    Location:
    Pacific Northwest & China
    My Device:
    Surface Book
    Look for a setting under PC Settings, Typing
     

Share This Page