Onscreen Keyboard flip detection not working.

Discussion in 'Microsoft Surface Pro' started by t3kboi, Mar 20, 2013.

  1. t3kboi

    t3kboi New Member

    Joined:
    Mar 20, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I have a Surface Pro with type cover.

    If I remove the keyboard, the onscreen keyboard comes up when entering a text area (apps, webpages, etc).

    If I fold it behind, the onscreen keyboard will not display - even in Metro. (In desktop, I can click the icon to bring it up).

    In Metro - for example - open charms, click search, click into search field --> no keyboard.

    Two questions:

    1: Is there a patch/fix/known issue with flipmode?
    2: Desktop - I can do it manually. Metro - is there a gesture or something that will allow me to force the onscreen keyboard in Metro?

    Thanks for your anticipated input.
     
  2. J515OP

    J515OP Super Moderator

    Joined:
    Jun 19, 2012
    Messages:
    2,177
    Likes Received:
    262
    Trophy Points:
    0
    Location:
    Northern CA
    My Device:
    RT
    Try cold booting your Surface. Hold the power button until it turns off then turn back on as normal.
     
  3. bosamar

    bosamar Well-Known Member

    Joined:
    Nov 10, 2012
    Messages:
    1,453
    Likes Received:
    78
    Trophy Points:
    48
    My Device:
    RT
    Yes - Charms Bar > Settings > Keyboard > Touch Keyboard
     
  4. t3kboi

    t3kboi New Member

    Joined:
    Mar 20, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Bosamar - Thanks.

    3 actions > Charms, touch keyboard, select keyboard.... Works, but just wish I could, say, swipe diagonally, or four fingers up from bottom, etc. in a single gesture. <sigh?
     
  5. t3kboi

    t3kboi New Member

    Joined:
    Mar 20, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    J515OP - cold boot, warm boot, restart - no difference.

    I have never automatically popped up the onscreen keyboard in Metro when in flip mode - so it is consistent, and not erratic. All updates have been installled....

    Thanks,
     
  6. bosamar

    bosamar Well-Known Member

    Joined:
    Nov 10, 2012
    Messages:
    1,453
    Likes Received:
    78
    Trophy Points:
    48
    My Device:
    RT
    Ha! Maybe they should add Keyboard to the Charms Bar!
     
  7. J515OP

    J515OP Super Moderator

    Joined:
    Jun 19, 2012
    Messages:
    2,177
    Likes Received:
    262
    Trophy Points:
    0
    Location:
    Northern CA
    My Device:
    RT
    Unfortunately it sounds like something deeper is buggered. You should have an auto-keyboard when using Modern UI. Refresh would be the next suggested step. That means reinstalling apps and updates after the refresh. Test it out first though to see if the issue is solved before getting totally set up again. If it still ins't working you will need to try a reset.
     

Share This Page

Search tags for this page
on screen keyboard on surface not working
,
surface cover keyboard not working
,
surface keyboard detection
,

surface keyboard not working

,
surface pro 2 search onsceen keyboard not working
,
surface pro how to hold with keyboard flip
,
surface pro keyboard not auto popping up
,
surface pro keyboard not working
,
surface rt keyboard detection
,
surface rt onscreen keyboard not working when touchcover folded back