Solved Onscreen Keyboard Type Sound

Discussion in 'Microsoft Surface Pro 4' started by SilverRings, Dec 25, 2015.

  1. SilverRings

    SilverRings New Member

    Joined:
    Oct 7, 2015
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    How can I disable this? There was a nice soft switch off on my surface 1, inside windows 8 settings to do it. Cant find it in windows 10. Tried searching google, but havent come across anything.

    Thanks for help.
     
  2. SilverRings

    SilverRings New Member

    Joined:
    Oct 7, 2015
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    Finally found it, but NOT from searching online endlessly...
    Swipe in from right, all settings, devices, typing, switch off the "Play key sounds as I type."
     
  3. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    2,851
    Likes Received:
    1,030
    Trophy Points:
    113
    Location:
    Pacific Northwest & China
    My Device:
    Surface Book
    You have a search built-in Windows 10.
    Search for "sounds". Directs you here.

    snip_20151225131436.png
     
    leeshor likes this.

Share This Page