outlook.com issues

Discussion in 'Off Topic Area' started by jneikum, Feb 1, 2013.

  1. jneikum

    jneikum New Member

    Joined:
    Jan 15, 2013
    Messages:
    56
    Likes Received:
    2
    Trophy Points:
    0
    My Outlook.Com all of the sudden won't pop my mail in anymore. Anyone else having issues with it?
     
  2. Sin

    Sin New Member

    Joined:
    Nov 14, 2012
    Messages:
    470
    Likes Received:
    32
    Trophy Points:
    0
    Location:
    Connecticut, USA
    My Device:
    RT
    No issue with Outlook.com for me.
     
  3. jneikum

    jneikum New Member

    Joined:
    Jan 15, 2013
    Messages:
    56
    Likes Received:
    2
    Trophy Points:
    0
    It hasn't worked in a week. I tried deleting it and recreating the account but nothing. I'm thinking its an issue with my email provider. That's usually the case.
     
  4. gpstrucker

    gpstrucker New Member

    Joined:
    Dec 22, 2012
    Messages:
    92
    Likes Received:
    13
    Trophy Points:
    0
    Location:
    On the road
    My Device:
    RT
    No problems here.
     
  5. bosamar

    bosamar Well-Known Member

    Joined:
    Nov 10, 2012
    Messages:
    1,453
    Likes Received:
    78
    Trophy Points:
    48
    My Device:
    RT
    Q1 Does Outlook.com allow you to link multiple IMAP accounts to it?

    Q2 Are you using Outlook.com in place of the RT email app?
     
  6. jneikum

    jneikum New Member

    Joined:
    Jan 15, 2013
    Messages:
    56
    Likes Received:
    2
    Trophy Points:
    0
    The issues I'm having are on the web based version, although the android app isn't working either. I started using outlook.com in preparation for buying the Surface Pro, along with moving all my files to SkyDrive. It worked great at first but now my email won't pop. It's terribly disappointing. I tried deleting the account and recreating it twice in hopes it would work, but nothing.
     
  7. jneikum

    jneikum New Member

    Joined:
    Jan 15, 2013
    Messages:
    56
    Likes Received:
    2
    Trophy Points:
    0
    When I click on Settings, More Mail Settings and Your email accounts I see this under Send and Receive email accounts I've added:

    This account cannot currently receive email. Click Details for more info.

    When I click Details I see a pop-up that says:

    You can send email from this account.
    <TIME> We couldn't get your messages: There was a problem connecting to the other server. If you've been seeing this message for a while, consider checking your account settings or contacting your other email service.

    When I click Edit and click Save, it doesn't work. Tried many times. I get a message saying

    We're sorry, but there was a problem creating your account. We've tried to save your settings, but if you don't see your account on the set-up page, you may need to choose "Add an email account" and start over.

    Deleting the account and recreating the account didn't fix it either. I tried this multiple times.

    The issue began on January 27th. It worked just fine before that.

    It won't pop to my Outlook.com Android App either.

    Network Solutions mail settings as per Learn about POP and IMAP Email settings | Network Solutions state:

    When setting up:

    POP - choose POP and the incoming server port will default to 110
    IMAP - choose IMAP and the incoming server port will default to 143
    All other settings are the same.

    Note - Substitute your actual domain name for "yourdomain.com" and substitute the first part of your email address for "user."
    Username = user@yourdomain.com
    Password = the password you set up when you configured your mail box
    Incoming Mail Server = mail.yourdomain.com
    Outgoing Mail Server = smtp.yourdomain.com
    Outgoing Server Requires Authentication (typically found in advanced options or settings)
    Do NOT check "Log on Using Secure Password Authentication"
    Use the same Username and Password as Incoming or select "Use Same Settings as Incoming"
    Outgoing Server Port = 2525 or 587
    This is subject to change based on the individual preferences of your ISP
    My settings on Outlook.com are:

    Account info
    Here is the email address of this account.
    Email address = My Full email address
    Server Address = mail.mydomainname.com Port = 110 (Substituting my actual domain name for "mydomain.com")
    Requires a secure connection (SSL) is not checked
    Leave a copy of messages on the server is checked.
    Username is my full email address
    Password is my email password

    I've checked and rechecked again and again the spelling of my email, the mail server, the password, everything. No matter what I try I can't get it to work again.

    There were no changes made by me on the 27th, it just stopped working.

    My Network Solutions webmail sends and receives normally, and Outlook 2010 works. (Yes, it is set to leave a copy on server)

    Please help me fix this! I really want it to work again!
     
  8. bosamar

    bosamar Well-Known Member

    Joined:
    Nov 10, 2012
    Messages:
    1,453
    Likes Received:
    78
    Trophy Points:
    48
    My Device:
    RT
    Do you own your own domain and if so is it setup correctly in your webhost Control Panel? Are you using POP3 or IMAP with Outlook?
     
  9. jneikum

    jneikum New Member

    Joined:
    Jan 15, 2013
    Messages:
    56
    Likes Received:
    2
    Trophy Points:
    0
    We own the domain but the email and website are hosted through Network Solutions. My understanding is that Outlook.com doesn't support IMAP. Only POP3
     
  10. bosamar

    bosamar Well-Known Member

    Joined:
    Nov 10, 2012
    Messages:
    1,453
    Likes Received:
    78
    Trophy Points:
    48
    My Device:
    RT
    I went to Outlook.com and added one of my email addresses as a test. Yes, it only supports POP3. Took me less than two minutes to setuyp and it worked the first time. Aside from the email address/PW are you sure your server address is correct?


    1. For your Incoming mail server (POP3): type "mail" followed by your domain name (e.g. mail.example.com)
    2. For your Outgoing mail server (SMTP): type "smtp." followed by your domain name (e.g. smtp.example.com)
     
  11. jneikum

    jneikum New Member

    Joined:
    Jan 15, 2013
    Messages:
    56
    Likes Received:
    2
    Trophy Points:
    0
    Yep. All is well there and worked fine until it just stopped working.

    I actually used to work for Netsol, so I'm really well versed with their pop settings.

    I just don't know on this one...
     
  12. bosamar

    bosamar Well-Known Member

    Joined:
    Nov 10, 2012
    Messages:
    1,453
    Likes Received:
    78
    Trophy Points:
    48
    My Device:
    RT
    Is that email account working on any other devices/PCs?
     

Share This Page

Search tags for this page

outlook.com issues

,

outlook.com problems this account cannot currently receive email. click details for more info

,

outlook.com this account cannot currently receive email. click details for more info.

,
problems with outlook on surface
,

surface pro outlook problems with outgoing server

,
surface rt outlook issues
,
surface smtp issues
,
surface2 outlook issues
,
this account cannot currently receive emails. click details for more info on outlook.com
,
we're sorry, but there was a problem creating your account. we've tried to save your settings, but if you don't see your