Outlook.com on SP3

Discussion in 'Microsoft Surface Pro 3' started by eknirb, Oct 6, 2014.

  1. eknirb

    eknirb New Member

    Joined:
    Sep 13, 2014
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    3
    I've noticed....that say I open up Outlook.com on my desktop PC, in my Chrome browser..and there's 15 emails in there. I delete 10 of them, leaving 5.

    Later in the day, I crank up the SP3, open up Outlook.com, ...the MAIL application on the desktop..and tho I deleted the emails earlier from my Outlook.com inbox...they are there.

    So does the MAIL application retain the emails I deleted from the browser? If I opened up Outlook.com in Chrome on the SP3...they'd be gone?
     
  2. ctitanic

    ctitanic Well-Known Member

    Joined:
    Nov 3, 2012
    Messages:
    2,194
    Likes Received:
    577
    Trophy Points:
    113
    Location:
    Hollywood, FL
    My Device:
    SPro3
    Delete emails should be gone in the gone sync. In your case something is failing in this synchronization.
     
  3. eknirb

    eknirb New Member

    Joined:
    Sep 13, 2014
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    3
    so how do i correct this?
     
  4. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    2,848
    Likes Received:
    1,029
    Trophy Points:
    113
    Location:
    Pacific Northwest & China
    My Device:
    Surface Book
    eknirb,

    Make sure you have your account set up as IMAP or POP, but not one of each. If the account is a true Exchange account, this should not happen. However, it sounds like you have a clash of POP and IMAP. They usually employ different port numbers.
     
  5. eknirb

    eknirb New Member

    Joined:
    Sep 13, 2014
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    3
    er..I am a bit confoozed. Let me tell you what I have.

    *On my desktop PC; I access Outlook.com by opening Chrome and viewing it online. No settings or anything special to mess with, open it and there it is, like normal.
    *On the new SP3, rather than open Chrome, I have been using the MAIL app. That is where they still sit, even after I have cleaned out the very same email on my desktop PC as above.
    *Do I have to do some special setting within the MAIL app of SP3 to make them sync?
     
  6. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,334
    Likes Received:
    1,279
    Trophy Points:
    113
    Do they get deleted if you sync? click the three dots in the lower right then click the three dots again then sync.

    just want to know... when you deleted in Chrome did you also go into deleted folder and delete there also?
     
  7. Dblkk

    Dblkk Member

    Joined:
    Sep 3, 2014
    Messages:
    146
    Likes Received:
    18
    Trophy Points:
    18
    Location:
    USA
    My Device:
    SPro3
    The problem is how the settings are. Pop, allows you to download, view, and sync your emails. But when you delete them off a POP account, typically they are just deleted off that computer's account. Not your account as a whole. Example, my SP3, Windows PC, and Windows laptop, I use Microsoft office, and use outlook from there. Anything done, read, notes taken, or colander changed, it all syncs.

    But when I hop on my MacBook pro, launch my 'mail' app in mavericks, and delete or do anything. It doesn't actually sync on my account, just on the mac. But if I launch Microsoft office/Microsoft outlook on my mac, and then do the same, it syncs just fine.

    Hope this helps?
     
  8. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,334
    Likes Received:
    1,279
    Trophy Points:
    113
    Chrome would be using HTML not POP or IMAP while Mail is most likely using ActiveSync.

    Yet, the Mac uses the last century POP or IMAP. :)
     
  9. daniielrp

    daniielrp Active Member

    Joined:
    Oct 26, 2013
    Messages:
    693
    Likes Received:
    133
    Trophy Points:
    43
    Location:
    Preston, UK
    My Device:
    SPro3
    The Mail app does not support POP3, so we can rule that out straightaway.
     
  10. eknirb

    eknirb New Member

    Joined:
    Sep 13, 2014
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    3
    well, i don't know about the dots. let me look into that.
     
  11. daniielrp

    daniielrp Active Member

    Joined:
    Oct 26, 2013
    Messages:
    693
    Likes Received:
    133
    Trophy Points:
    43
    Location:
    Preston, UK
    My Device:
    SPro3
    Might be worth checking the sync options as well - go to Mail> Charms> Settings> Accounts> Outlook> and see if it is set to download new items (sync) automatically or manually or after a specified time.
     
  12. eknirb

    eknirb New Member

    Joined:
    Sep 13, 2014
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    3
    OK here is how it is set up:

    Download new mail......AS THEY ARRIVE
    Download email from...THE LAST MONTH
    Content to synch...........EMAIL
    Organize your email......(none chosen)
    Autodownload external images...ON
    Email signature............................ON
    Send auto replies..........................OFF

    is this what u mean?
     

Share This Page

Search tags for this page

dcom 10010 sleep