Solved Outlook mail sync

Discussion in 'Windows 8 Forum' started by raqball, Nov 14, 2014.

  1. raqball

    raqball Active Member

    Joined:
    Aug 17, 2014
    Messages:
    427
    Likes Received:
    156
    Trophy Points:
    43
    Location:
    California
    My Device:
    SPro4
    I have an outlook.com email address on my SP3 and on my Windows phone running 8.1.

    When I read or delete an email on one device it does not sync that action to the other.

    For instance. I get an email on my Windows phone and delete it. Hours later when I get home that same email shows as new on the SP3.

    I'm pretty sure they should sync between the 2.

    Any advise?
     
    VickiFL likes this.
  2. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    2,852
    Likes Received:
    1,030
    Trophy Points:
    113
    Location:
    Pacific Northwest & China
    My Device:
    Surface Book
    raqball,

    It sounds like you have one device set up for IMAP and the other for POP. Make sure both are set up the same way (IMAP does best for multiple device sync). Also, it matters to have the protocol type "IMAP" or "POP" or "POP3" and choose the appropriate servers and port numbers for your mail client.

    Try that, and post whether this solves the problem.
     
    raqball likes this.
  3. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,071
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4
    @raqball
    There should be a setting that you may have missed on the phone's mail as well as the potential issue with IMAP. If you have it set to leave mail on the server at least some of what you explained would happen.
     
    raqball likes this.
  4. raqball

    raqball Active Member

    Joined:
    Aug 17, 2014
    Messages:
    427
    Likes Received:
    156
    Trophy Points:
    43
    Location:
    California
    My Device:
    SPro4
    Where do I check them at?

    When I setup the SP3 I signed in with my MS outlook account and it set the email up. Exact same process on my Lumia phone.

    I don't see anywhere in metro mail to view the settings for the protocol nor do I see it in Outlook on the Lumia.

    Thanks

    Edit to add

    On the phone under sync settings it lists the server as col42-m.hotmail.com
     
  5. raqball

    raqball Active Member

    Joined:
    Aug 17, 2014
    Messages:
    427
    Likes Received:
    156
    Trophy Points:
    43
    Location:
    California
    My Device:
    SPro4
    Okay, I factory reset the Lumia and restored from backup..

    Everything is a-ok now.

    I'll go stand in the corner with my dunce hat on now..
     
    Last edited: Nov 14, 2014
    leeshor likes this.

Share This Page

Search tags for this page

microsoft surface email sync

,

microsoft surface sync mail

,

sync mail microsoft surface

,

sync settings outlook 2016 windows 10 surface pro 3