Pages dont work on the RECENT forum display on the homepage??

Discussion in 'Microsoft Surface General Discussion' started by machistmo, May 5, 2013.

  1. machistmo

    machistmo Active Member

    Joined:
    Nov 17, 2012
    Messages:
    790
    Likes Received:
    53
    Trophy Points:
    28
    Location:
    Raleigh NC
    My Device:
    Other
    I cant get the pages to work in any mode. I click on page 2 and the entire page reloads with page 2 marked but page one posts in the display?
     
  2. FFX

    FFX Active Member

    Joined:
    Dec 23, 2012
    Messages:
    225
    Likes Received:
    25
    Trophy Points:
    28
    Location:
    Sweden
    My Device:
    S2
    See if you have compatibility mode checked if so uncheck it. I had it checked once and it made a mess of Surfaceforums.net.
     
  3. machistmo

    machistmo Active Member

    Joined:
    Nov 17, 2012
    Messages:
    790
    Likes Received:
    53
    Trophy Points:
    28
    Location:
    Raleigh NC
    My Device:
    Other
    I have to have Compatibility mode active to: 1) Make paragraphs and 2) Post photos. Strange that a site dedicated to a device would not support that devices native browser, no? And only the DESKTOP IE works in COMPAT MODE.
     
  4. J515OP

    J515OP Super Moderator

    Joined:
    Jun 19, 2012
    Messages:
    2,177
    Likes Received:
    262
    Trophy Points:
    0
    Location:
    Northern CA
    My Device:
    RT
    You only need to use compatibility mode for pictures. Everything else you can do in regular desktop without issue. This site is just one of many and there is no focus on IE compatibility which is why there are issues. It is annoying though.
     

Share This Page

Search tags for this page

0xc0000225 surface pro

,

surface pro 0xc0000225