Password required after sleep

Discussion in 'Windows 10 on Surface Pro 3' started by Berk-124, Aug 8, 2015.

  1. Berk-124

    Berk-124 New Member

    Joined:
    Aug 8, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    I've just update my SP3 to windows 10

    Even if i checked no password required to exit sleep, windows always ask me a password. It happens with local account and microsoft account, but only if i use the lock button or close the screen, or use the start menu.

    It doesn't happen when i let the SP3 going to sleep himself.

    Do you have any idea ?
     
    Last edited: Aug 8, 2015
  2. Kris

    Kris Active Member

    Joined:
    Aug 21, 2014
    Messages:
    644
    Likes Received:
    81
    Trophy Points:
    28
    My Device:
    SPro3
    You have to go into the registry and turn off the lock screen... I will see if I can find the instructions I used.
     
  3. Kris

    Kris Active Member

    Joined:
    Aug 21, 2014
    Messages:
    644
    Likes Received:
    81
    Trophy Points:
    28
    My Device:
    SPro3
  4. Berk-124

    Berk-124 New Member

    Joined:
    Aug 8, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    Thanks a lot it works !!
     
  5. ScottyS

    ScottyS Active Member

    Joined:
    Apr 14, 2013
    Messages:
    672
    Likes Received:
    116
    Trophy Points:
    43
    Location:
    New York
    My Device:
    SPro3
    Yes, me too! I had this problem where I'd get the password screen coming out of sleep, even though I had "Don't require password when the computer wakes from sleep" checked in Power Options.
    Now I don't get the lock screen (before password screen) when I boot up (but do get the password screen), and neither when it comes out of sleep or hibernate.
     

Share This Page

Search tags for this page

windows 10 sleep password