Post Your SP3 Power/Battery/Charging Issues Here

Discussion in 'Microsoft Surface Pro 3' started by leeshor, Jun 21, 2014.

  1. Lokar

    Lokar New Member

    Joined:
    Sep 3, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    I'm having excessive Connected Standby use on my SP3 (i5, 256). I left the device on charge last night, unplugged it at 6:45, and when I turned it on at 8:45, I'd used almost 15% battery.

    I did a report (attached a battery report, energy report and sleep study) and there's several Connected Standby uses that are very long with high power drain: 57 minutes, 18 minutes and 47 minutes, draining between them 7,782 mWh in under 2 hours.

    I looked at the sleep study and it appears CPU Core 0 isn't suspending, it's running constantly during these Connected Standby sessions (although nothing else is, no apps or network activity).

    Also, I was under the impression that the SP3 is supposed to hibernate eventually if you don't use it. I'm going to test it now and leave my SP3 alone for a little over 4 hours, but I'm already fairly certain that mine doesn't do that. I know for certain it doesn't when charging.

    I'd really, really appreciate any help here.
     

    Attached Files:

    Last edited: Sep 3, 2014
  2. doomzjay

    doomzjay New Member

    Joined:
    Sep 5, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    My battery will not charge past 88%, even when left plugged in over night. when it reaches around 88% the battery monitor says "plugged in, not charging". If i unplug and then re-plug the battery into the surface pro 3 , it will charge another percent or two and then go back to "plugged in, not charging". Very frustrating. Anyone else experiencing this or have any advice for me?

    included is a battery report
     

    Attached Files:

  3. doomzjay

    doomzjay New Member

    Joined:
    Sep 5, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    anyone????:mad:
     
  4. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,937
    Likes Received:
    1,880
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Other
    Shut it completely down, wait a few seconds, Hold the Volume Rocker Up and Power On, exit the UEFI Screen without changing anything allow it to reboot and see if that clears it up....
     
  5. MilesTeg

    MilesTeg New Member

    Joined:
    Aug 3, 2014
    Messages:
    21
    Likes Received:
    4
    Trophy Points:
    3
    After using my SP3 last night in bed I closed the cover and left it unplugged thinking it would go to sleep.

    This morning I plug it in and power on the device and it boots into Windows just fine but then shuts down without the shutdown screen. My screen simply went black.

    I boot it up again and the same thing happened - booted into Windows and the screen went black.

    The 3rd time I booted up it attempted to do a system repair and then promptly shut down.

    Again, all this happened with the SP3 plugged in. Just for the hell of it I unplugged it and turned it on and I was met with a low battery indicator on the screen. So does this mean the SP3 needs to have some charge to operate even if it's plugged in?

    I'm also wondering why it didn't go to sleep when I folded it up last night. I love my SP3 but man Microsoft needs to sort these things out.
     
  6. elixir

    elixir Member

    Joined:
    Sep 8, 2014
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Why the first % drop after being charged 100% is always 94% or 93%?
    Why not 99%, 98%, etc. first.?
    Is there something wrong with my battery? are yours also always drop to 94% from 100%?
     
  7. dportal2006

    dportal2006 New Member

    Joined:
    Sep 20, 2014
    Messages:
    16
    Likes Received:
    2
    Trophy Points:
    3
    No that is definitely not normal. Any device you drop percentage in a linear manner.
     
  8. elixir

    elixir Member

    Joined:
    Sep 8, 2014
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    So yours definitely after 'charged 100%', unplug the power then the first drop will be '99%' ? Can you confirm?
    mine is definitely always 94% or 93% although I have to wait a while like 15 min or so while using it. So during this first 10-15 min mine is always stays at 100%.
     
  9. dportal2006

    dportal2006 New Member

    Joined:
    Sep 20, 2014
    Messages:
    16
    Likes Received:
    2
    Trophy Points:
    3
    Yes when I unplug mine it goes from 100% to 99% and so on. But mine definitely doesn't last 15 minutes at 100%. It probably balances out in the end. Although I can see why it might be a little frustrating not knowing the exact percentage of your battery. If it only happens between 100-93% then I would not worry too much about it.
     
  10. Mike OC

    Mike OC New Member

    Joined:
    Sep 18, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Mine does the same - goes from 100% straight to %94 after about 20 mins. After that it counts down %wise as normal so I havent paid too much attention to it.
     
  11. Nucleon

    Nucleon Member

    Joined:
    Sep 29, 2014
    Messages:
    52
    Likes Received:
    4
    Trophy Points:
    8
    My Device:
    SPro3
    Tell me, how important is it to complete a charge cycle every now and then? I don't keep a close eye on my battery so I don't exactly watch it tick, but it seems to last longer every time I do this. Is this a placebo effect or not?
     
  12. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,894
    Likes Received:
    1,384
    Trophy Points:
    113
    Well I recently performed this a few times over a couple months on my TWO year old Surface RT. battery capacity is still 93% of designed capacity although before it was down significantly because I had not used it in a while.

    So the hand wringing over a few percentage points seems pointless and no real cause for concern.

    Posts fretting over its down 3% so it wont last two years and such are unfounded and complete poppycock. People love to stir the pot or they're paid to create FUD; don't bite on that nonsense.
     

Share This Page

Search tags for this page
microsoft sp4 lader
,

microsoft surface battery and charger issues fa

,

no battery issue sp3

,
sp3 battery download
,
sp3 battery drain after install windows 10
,
sp3 drains faster than charging when playing games
,
sp3 firmware update charging
,

sp3 not charging

,
surface pro 3 75 percent not charging
,

tabletmark sp3