Preventing onscreen keyboard in desktop mode?

Discussion in 'Microsoft Surface Pro 2' started by stevescotthome, Aug 29, 2014.

  1. stevescotthome

    stevescotthome New Member

    Joined:
    Dec 3, 2013
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Does anyone know if its possible in desktop mode to prevent the onscreen keyboard from popping up...like when I have the typecover plugged in? I'm trying to do development on it, so I'll like have some browsers open, click somewhere on the screen, then they keyboard shoots up and resizes the windows on me and I can't see anything due to the aspect ratio of the surface...it's so frustrating to use.

    So like typing on the typecover to hide it "works" to get rid of it, but I dont want it there in the first place....however if I remove the typecover I CLEARLY need it to popup.
     
  2. javispedro

    javispedro Member

    Joined:
    Mar 16, 2014
    Messages:
    133
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Barcelona
    I don't understand, can't you just plug in the type cover? You don't need to type on it to hide the onscreen keyboard, just by having it plugged in the onscreen keyboard should never pop up.
     
  3. stevescotthome

    stevescotthome New Member

    Joined:
    Dec 3, 2013
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    No, the type cover IS plugged in...so when I'm in desktop mode on the pro 2, and I click an input box the onscreen keyboard shows up EVEN THOUGH I have the type cover attached.
     
  4. javispedro

    javispedro Member

    Joined:
    Mar 16, 2014
    Messages:
    133
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Barcelona
  5. stevescotthome

    stevescotthome New Member

    Joined:
    Dec 3, 2013
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Crap :/ Guess I have to go talk to support then to figure it out...I mostly notice it in chrome, but by and large everywhere in desktop mode causes it to popup
     
  6. jefhart

    jefhart Member

    Joined:
    Jan 2, 2014
    Messages:
    181
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Cincinnati
    My Device:
    SPro2
    You're not crazy, Steve. I was listening to music last night and every time I'd do a search the onscreen keyboard would pop up. I'd say it's a randomly occurring bug but keep us updated if you find an answer. In the mean time, did you try disconnecting/connecting and restarting? I went to bed before I figured it out.
     
  7. stevescotthome

    stevescotthome New Member

    Joined:
    Dec 3, 2013
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    It's always happened, I've restarted hundreds of times since I've gotten it :/

    Is there no place we can go to report bugs?
     
  8. mark8900

    mark8900 New Member

    Joined:
    Sep 1, 2014
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    3
    this happens to me too
     
  9. javispedro

    javispedro Member

    Joined:
    Mar 16, 2014
    Messages:
    133
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Barcelona
    Hace you checked whether this happens on all programs? E.g. notepad?
     
  10. mark8900

    mark8900 New Member

    Joined:
    Sep 1, 2014
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    3
    i Have had this happen on a few but i havent checked them all.
     
  11. kundas1

    kundas1 Super Moderator Staff Member

    Joined:
    Dec 4, 2013
    Messages:
    1,653
    Likes Received:
    299
    Trophy Points:
    83
    My Device:
    SPro3
    wow I've never had that happen to me, I would luv that option as I hardly use the keyboard... prefer the on screen KB when I'm putzing around on the forums and stuff...
     
  12. guymalloc

    guymalloc Member

    Joined:
    Apr 1, 2014
    Messages:
    130
    Likes Received:
    23
    Trophy Points:
    18
    Location:
    Nebraska
    I have the onscreen keyboard 'button' on in the notification area of the taskbar, and I've never had the onscreen popup if the typecover is attached on my SP1. Even in tablet use, I have to touch the 'button' with the pen to get the onscreen keyboard to popup......
     

Share This Page

Search tags for this page

i dont want my onscreen keyboard split

,

on-screen keyboard popping up even with type-cover attached

,

surface onscreen keyboard