Pro awake and warm in my bag

Discussion in 'Microsoft Surface Pro' started by null4end, Mar 13, 2013.

  1. null4end

    null4end Member

    Joined:
    Feb 14, 2013
    Messages:
    60
    Likes Received:
    5
    Trophy Points:
    8
    About once every other day I will open my bag after a short trip and find my Surface Pro on and very warm. I have set the behavior for opening and closing to "do nothing" but it still seems to happen.

    The bag I carry it in snug enough that it isn't bouncing around and loose enough that I don't think the sides are pressing the power button but I guess it might be possible.

    I've noticed it more with my type cover but I believe I have seen it happen with my touch cover as well...

    Any ideas?
     
  2. Ruffles

    Ruffles Active Member

    Joined:
    Feb 19, 2013
    Messages:
    381
    Likes Received:
    67
    Trophy Points:
    28
    I'm not sure where the setting is to disable it but I now mine will turn on with any key press of my type cover (when it's asleep, not fully off).
     
  3. bosamar

    bosamar Well-Known Member

    Joined:
    Nov 10, 2012
    Messages:
    1,453
    Likes Received:
    78
    Trophy Points:
    48
    My Device:
    RT
    If you close the cover it goes into hibernate. If your bag is so roomy that the cover can open the tablet will wake up. You need to make it a snug fit so the keyboard can't open.
     
  4. bryanhayn

    bryanhayn Member

    Joined:
    Mar 3, 2013
    Messages:
    53
    Likes Received:
    3
    Trophy Points:
    8
    Location:
    Honolulu, HI
    There's your problem. You have it set to "do nothing", which means when you close the cover it will stay on. Set it to "sleep" instead.
     
  5. Talldog

    Talldog Member

    Joined:
    Feb 16, 2013
    Messages:
    71
    Likes Received:
    14
    Trophy Points:
    8
    Location:
    Connecticut
    My Device:
    Surface Book
    I had that happen with a couple of weeks ago with my Incipio bag which is a very snug fit. Because of that, I now keep it out of the bag at night, and a couple of days ago when I got up in the morning, it was on and warm just sitting on an end table with the type cover closed.
     
  6. null4end

    null4end Member

    Joined:
    Feb 14, 2013
    Messages:
    60
    Likes Received:
    5
    Trophy Points:
    8
    Thanks for the advice. It just happened again after making the post and leaving the coffee shop where I was working.

    My bag isn't roomy enough for it to open and have a key get pressed. It will open a quarter inch or so, but not more than that. There is also nothing in that compartment of the bag to hit any keys unless the screen is coming in contact with one of them.

    I've changed the "close lid" setting back to sleep to see if that helps. I normally prefer it to do nothing because I like to walk around while I am on a long conference call and do not want my computer to sleep. I guess I can just fold the keyboard to the back and do the same thing.

    Thanks again for the advice and I'll let you know what I find.
     
  7. deavod

    deavod New Member

    Joined:
    Nov 11, 2012
    Messages:
    18
    Likes Received:
    2
    Trophy Points:
    0
    I've had this happen a few times as well, and I put the Pro to sleep before I leave work. At least twice I've gotten home to have a very warm Surface in the incipio bag. It's happened enough that I turn of the Surface when I leave work now...
     
  8. Jay Slasher

    Jay Slasher New Member

    Joined:
    Mar 12, 2013
    Messages:
    29
    Likes Received:
    2
    Trophy Points:
    0
    just noticed this happening in my surface sleeve. pulled it out of my bag after leaving work and the bag was warm. Screen was off (after folding onto the type cover) but it was still producing heat. :(.
     
  9. fonsecaj

    fonsecaj New Member

    Joined:
    Mar 10, 2013
    Messages:
    28
    Likes Received:
    1
    Trophy Points:
    3
    Interestingly this started happening to mine after I upgraded the WLAN driver on Monday. When I took it out of my bag at the office on Tuesday morning it was so hot the thermal alarm was on and I had to wait about 15 minutes for it to cool down.

    I don't have any cover on it while transporting. I only put the keyboard on as needed, so it wasn't woken from that.

    Since the firmware update yesterday it hasn't happened again. It's also woken from sleep every time, which is new for me.
     
  10. Mr.NK

    Mr.NK Super Moderator Staff Member

    Joined:
    Oct 22, 2012
    Messages:
    402
    Likes Received:
    46
    Trophy Points:
    0
    Location:
    Berlin
    My Device:
    RT
    Maybe there's a task waking your Windows (downloading updates etc.) - you should have a look on you (event)managment-console (right-click computer - manage) and look after tasks/events, that could cause this problem.
     
  11. callen525

    callen525 New Member

    Joined:
    Mar 17, 2013
    Messages:
    11
    Likes Received:
    3
    Trophy Points:
    0
    I had a similar problem with my Surface Pro. I had it inside a sleeve in my backpack with the cover closed, and came home to find it very warm and the battery nearly drained. I found this useful website which has a number of troubleshooting steps for this kind of issue:
    How to prevent your PC from waking up in sleep mode - PC Advisor
    After reviewing the entries in the Event Viewer, I found that about every 3-5 minutes, my Surface Pro was waking up with "Wake Source: Device -USB Root Hub." As I went through the Device Manager, for the USB Root Hub entries, under the Power Management tab the "allow this device to wake the computer" was grayed out. However, I figured this entry could be secondary to some other event on another device, perhaps the keyboard, trackpad, etc. as has been suggested in other posts. What I decided to then do was to go through EVERY device in the Device Manager, check the Power Management Tab, and whenever available, uncheck the box for "allow this device to wake the computer." For example I did this for the type cover, for the mouse, etc. This may sound tedious but it just took about 5 min.
    With these settings modifications, the only way to wake up the Surface Pro is 1) Press the power button briefly or 2) Press the Windows button on the screen. I think this is pretty easy and much more reliable than never knowing if your Surface Pro will wake up spontaneously.

    Since then, my problem seems to have been solved. In my power options, I do have enabled the settings to sleep when I close the cover. This works properly, so when I want to put the Surface Pro in my bag, I just close the cover. But now when I take the Surface Pro out of the bag, it is off as expected. If I open the cover, it stays off, unless I press the power button on the top or the windows key on the screen. If I press anything else (keystrokes, touchpad, etc.), then the Surface Pro does not wake up.
     
    Last edited: Mar 17, 2013
    1 person likes this.
  12. null4end

    null4end Member

    Joined:
    Feb 14, 2013
    Messages:
    60
    Likes Received:
    5
    Trophy Points:
    8
    Trying the same thing. I would rather have fewer options to wake my computer and reduce the risk of it waking in my bag. I disabled all the keyboard and mouse options for now...
     

Share This Page

Search tags for this page
best surface pro bag
,
microsoft surface warm
,
surface pro 2 warm
,
surface pro 2 warm in sleep mode
,
surface pro does not stay asleep
,
surface pro not sleeping
,
surface pro not sleeping after amlunt of time
,

surface pro turns on in bag

,
surface pro warm
,
wake up from sleep mode on surface pro 3