Problem opening settings

Discussion in 'Microsoft Surface Pro 4' started by pdes, Sep 29, 2016.

  1. pdes

    pdes New Member

    Joined:
    Apr 26, 2016
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    When I select "VPN" from the network list on my SP4, all I get is the blue page with the cog wheel. I have carried to the "trick" to refresh the immersivecontrolpanel but the problem persists when using the keyboard, pen or mouse.

    I can get to the menu from the windows menu but when I select "connect" to the VPN, it says "connecting" but then reverts to the "connect" dialogue box.

    Any clues anyone?

    Thanks

    David
     
  2. pdes

    pdes New Member

    Joined:
    Apr 26, 2016
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    A bit more info:
    It seems that I cannot access anything in the Settings/Network page as soon as the VPN item is selected. obviously some corruption but how do I repair it?

    Thanks
     
  3. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,097
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    You can try the steps here:

    https://support.microsoft.com/en-us/kb/947821
     
  4. pdes

    pdes New Member

    Joined:
    Apr 26, 2016
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    Thanks for this. I carried out the instructions and restarted but the problem persists. As soon as I try to select VPN, the whole Network secton in Settings, locks up.

    More suggestions please!
     
  5. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,097
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    OK...I will need more info, what type of VPN is it and how was it installed or configured? Is this a 3rd Party VPN (i.e. ProXPN, Cisco) that used an installed or a Native VPN configured via the Settings Dialog?
     
  6. pdes

    pdes New Member

    Joined:
    Apr 26, 2016
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    Hi,

    This is a VPN service (Streamvia) configured through the native client. This service is working OK on my other devices.

    Thanks
     
  7. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,097
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    When you say native - was it done here?

    upload_2016-10-4_17-53-4.png

    Or was it configured in the previous legacy control panel?

    upload_2016-10-4_17-54-5.png
     
  8. pdes

    pdes New Member

    Joined:
    Apr 26, 2016
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    Ahh, you've got me there! I am 99% sure it was the former and not the legacy control panel.

    I have deleted the StreamVia profile using the legacy panel but this has still not solved the problem: as soon as I select "VPN" in the settings page, the whole of the network options are unresponsive.

    Thanks
     
  9. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,097
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    It might be time to back up your data and do a Factory Reset....
     
  10. pdes

    pdes New Member

    Joined:
    Apr 26, 2016
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    Yep, this is the very last resort. It would probably take me a couple of weeks to restore all my apps. I am still clinging on to the hope that there is a file that can be replaced to just reset the network piece of the settings.
     

Share This Page