Problems with resolution when using additional monitor

Discussion in 'Microsoft Surface Pro 3' started by Ally, Jun 7, 2015.

  1. Ally

    Ally New Member

    Joined:
    Jun 7, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    Hi

    I have tried hooking my surface pro 3 up to a 23" external monitor via hdmi cable. I extend the desktop, , resolution is set to the highest / recommended, but when browsing the text looks bigger than it should as though its in a much lower resolution.. Looks to me like its not actually displaying at the resolution its set to.

    Anyone any ideas?

    Many thanks
     
  2. Telstar1948

    Telstar1948 Active Member

    Joined:
    Jul 12, 2013
    Messages:
    435
    Likes Received:
    78
    Trophy Points:
    28
    Location:
    Columbia, Missouri
    My Device:
    Surface Book
    I would do a search of the forum for scaling, external monitor, resolution etc and see what you pull up. Scaling in Windows 8 has always been an issue with the SP's in general but particularly with the SP3 due to it's high resolution screen.
     
  3. Ally

    Ally New Member

    Joined:
    Jun 7, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    Hi Telstar

    Thanks for replying.

    Straight after posting I noticed a few related topics. I started reading through them and am going back to them now. hopefully be sorted tonight.

    Thanks again
     
  4. MassDude

    MassDude New Member

    Joined:
    May 20, 2015
    Messages:
    20
    Likes Received:
    2
    Trophy Points:
    3
    My Device:
    SPro3
    I use a large monitor with my SP3 in its docking station. I don't extend the screen but just use the monitor and not the SP3. It is set at the monitor's best resolution (1920 x 1080) and everything looked huge and certainly not what you would expect at that resolution. I right-clicked on the desktop and went to Screen Resolution. There is an option to 'Make text and other items larger or smaller'. Chose that and set the slider to display at the smallest. Problem solved - everything looks as it should.
     

Share This Page