Solved Processor goes to 100% when searching settings

Discussion in 'Windows 10 on Surface Pro 3' started by Athol Hill, Sep 24, 2015.

  1. Athol Hill

    Athol Hill Member

    Joined:
    Nov 17, 2014
    Messages:
    59
    Likes Received:
    10
    Trophy Points:
    8
    Did a reset of my machine after a number of issues post upgrade so I could start with a fresh install.

    When I search (when in settings), my processor suddenly jumps to 95-100% and the search takes ages, the entire machine slows down and half the time the settings search crashes settings. Happy to post a screencam if that helps. I've compared it to a colleague's machine and his barely even dents the CPU on search inside settings with instantaneous results.
     
  2. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,331
    Likes Received:
    1,279
    Trophy Points:
    113
    How long has it been since the Reset? Search indexing will take a while after a Reset to rebuild.

    Do you see any indication in Task Manager or Resource Monitor that indexing is still running? Sometimes it gets stuck.
     
  3. Athol Hill

    Athol Hill Member

    Joined:
    Nov 17, 2014
    Messages:
    59
    Likes Received:
    10
    Trophy Points:
    8
    Indexing was completed so it wasn't that.

    Tried rebuilding the index and a chkdsk and it seems to have resolved it. Surprised I had to rebuild the index on a new install but happy its resolved.
     

Share This Page