Red boot screen/UEFI Bios settings not selectable

Discussion in 'Microsoft Surface Pro 3' started by barton261, Feb 28, 2019.

  1. barton261

    barton261 New Member

    Joined:
    Feb 28, 2019
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    I have a surface pro 3. It turns on and loads windows 10 fine. From a functionality standpoint it is fine. Ive just installed a fresh copy of windows 10 and reloaded all the drivers. I've noticed that now my boot splash screen is red. Upon googling it I found that there is some settings in the bios you need to change in order to fix the problem, but for some reason when I enter the bios I cannot select TPM, Secure boot, boot order..etc. I can only select advanced secure boot options, system info, and save and exit if memory serves me. Does anyone know why I can only click on half of the settings in the bios and how I can fix this? The red screen is a minor issue but annoying nonetheless.
     
  2. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,893
    Likes Received:
    1,384
    Trophy Points:
    113
    I don't have an answer for you but I'll leave you with this...
    Red sky in the morning, sailors warning.
    Red sky at night, sailors delight.

    Only boot your computer at night. :D
     
  3. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,928
    Likes Received:
    1,879
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Other
    Boot into UEFI Screen and reenable Secure Boot...
     

Share This Page