Remote Display Turns Off but Won't Turn Back On

Discussion in 'Microsoft Surface 2' started by nupe494, Aug 6, 2014.

  1. nupe494

    nupe494 New Member

    Joined:
    Apr 9, 2014
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I've searched the forums and found no answer for this and decided to post.

    Typically when I'm at my desk, I plug my SP2 in to my monitor using the MS VGA adapter. I have my power settings for the display to turn off after 10 min of inactivity. When it turns off while being connected to the monitor, on some occasion moving the mouse or typing on the keyboard has no affect to drive it back on. I have to unplug the adapter from the SP2 and plug it back in to get the video to display. While this is happening (before I unplug the VGA adapter), the display on the SP2 is also blank. Any suggestions on how to correct this would be greatly appreciated.
     
  2. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,342
    Likes Received:
    1,279
    Trophy Points:
    113
    Did you touch the Windows softkey - does it vibrate?
    Did you tap the power button?
     
  3. nupe494

    nupe494 New Member

    Joined:
    Apr 9, 2014
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Yes, I touched the windows softkey and it does vibrate, however, the display(s) remain blank (no video).

    Yes, I tapped the power button with the same results as above.
     
  4. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,342
    Likes Received:
    1,279
    Trophy Points:
    113
    Have you altered the wireless network card in Device Manager to not allow the computer to put the device to sleep to save power via the Power Management tab on the card?
    1. Open Device Manager from the Control Panel or however you normally open it
    2. Expand Network Adapters and double click Marvell Avastar 350N
    3. Choose the Power Management tab and make sure the checkbox is checked for Allow the computer to turn off this device to save power
    Ref http://answers.microsoft.com/en-us/...-standby/f2cd1aa6-fc78-4ecb-9039-d811137de234
     
  5. nupe494

    nupe494 New Member

    Joined:
    Apr 9, 2014
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    No I have not. It is still checked to Allow the computer to turn off this device to save power.
     

Share This Page

Search tags for this page

surface wont display but vibrates

,

windows surface pro 3 turn off vibration