Slide from right quit working

Discussion in 'Microsoft Surface Pro' started by JohnF, Apr 4, 2013.

  1. JohnF

    JohnF Member

    Joined:
    Jan 30, 2013
    Messages:
    42
    Likes Received:
    8
    Trophy Points:
    8
    Recently I've noticed that the slide from the right feature to get to the settings menu to come up has quit working. Currently the only way I can get top the settings menu is to move the pointer to the upper right hand corner. The top, bottom and left hand slide works but not the right hand one. I'm not sure if I somehow turned that off or if it was impacted by a patch I loaded?

    Has anyone else seen this?
     
  2. prscarp

    prscarp New Member

    Joined:
    Mar 11, 2013
    Messages:
    31
    Likes Received:
    3
    Trophy Points:
    0
    You may have a program running that is conflicting with it. Could you run this from command prompt and attach the text file it creates?

    Code:
    tasklist > tasks.txt
     
  3. J515OP

    J515OP Super Moderator

    Joined:
    Jun 19, 2012
    Messages:
    2,177
    Likes Received:
    262
    Trophy Points:
    0
    Location:
    Northern CA
    My Device:
    RT
    Have you tried rebooting?
     
  4. JohnF

    JohnF Member

    Joined:
    Jan 30, 2013
    Messages:
    42
    Likes Received:
    8
    Trophy Points:
    8
     

    Attached Files:

    Last edited: Apr 4, 2013
  5. J515OP

    J515OP Super Moderator

    Joined:
    Jun 19, 2012
    Messages:
    2,177
    Likes Received:
    262
    Trophy Points:
    0
    Location:
    Northern CA
    My Device:
    RT
    Not trying to be silly but sometimes it is the simple things. How about cleaning the screen?
     
  6. JohnF

    JohnF Member

    Joined:
    Jan 30, 2013
    Messages:
    42
    Likes Received:
    8
    Trophy Points:
    8
    I'm open to any ideas at this point. The screen seems pretty clean and it doesn't matter where on that edge I try it. When it's on the start page and I drag my finger from right to left over the edge, just as soon as it hits the active part of the screen the screen starts to scroll. Just as if you were scrolling in the middle of the screen. It just doesn't seem to be detecting that transition from the black edge onto the screen. Not sure if there's a different sensor there or if the software simply detects motion that starts on the extreme edge?
     
  7. Ruffles

    Ruffles Active Member

    Joined:
    Feb 19, 2013
    Messages:
    381
    Likes Received:
    67
    Trophy Points:
    28
    Have you recently done a touch calibration? I did that and my charms would only open if I swiped from the dead middle of the screen. Turned out I did a crappy calibration job and when I did it again, the problem went away.
     
    2 people like this.
  8. JohnF

    JohnF Member

    Joined:
    Jan 30, 2013
    Messages:
    42
    Likes Received:
    8
    Trophy Points:
    8
    This is exactly what it was. I had done a calibration last week so I just went in and cleared everything and re-did it. That fixed the issue. I came back here to post that I'd figured it out but you beat me to it. Great minds, huh?
     

Share This Page

Search tags for this page

how to work the slide on a microsoft surface

,

transition is not working working ie 10 touch device