SP3 boot problem

Discussion in 'Windows 10 on Surface Pro 3' started by notaguru, Feb 3, 2016.

  1. notaguru

    notaguru New Member

    Joined:
    May 10, 2015
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    SP3, W10, SP4 type cover
    No malware (checked with several tools)
    No home-built or strange software
    Business only - no games or entertainment

    This unit is more than a year old, and has performed brilliantly. I periodically clean up my Windows computers with a system restore (my data is mostly in the cloud), and did so about a month ago. Here is the current (3-4 days) problem:

    At startup the screen will sometimes remain dark. Light bleeds in at one side, so something's working back there. No combination of keys (that I've discovered) will continue the boot to the startup screen. Ctl-Alt-Del does nothing, no swipe works. But the machine is not dead - there's illumination behind the screen.

    Holding down the power key will EITHER
    1. produce a half-screen image, asking me to swipe down to complete shutdown. That works, but goes back to the initial problem.
    2. directly shut down

    I've introduced new stimuli, including closing the unit, detaching the keyboard, random key combinations, etc. but with no consistent results.

    The correct pen driver is installed
    sfc /scannow reports corruption, but "...some problems could not be corrected"
    MRT finds nothing
    Various external scanners find nothing

    ??
     
  2. leyvzilla

    leyvzilla New Member

    Joined:
    Feb 6, 2015
    Messages:
    13
    Likes Received:
    3
    Trophy Points:
    3
    Location:
    Los Angeles
    My Device:
    SPro3
    I also get this.
    Same EXACT thing happens to me.

    I could be working on a document and step away for a few minutes (sleep tablet), then come back to a black screen. It's weird and annoying. I'm pretty sure this is happening due to an update because it wasn't doing it before.
     
  3. notaguru

    notaguru New Member

    Joined:
    May 10, 2015
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    My SP3 responds to the 30-second press on the START key, after which I can get into a regular startup mode. It's annoying as hell, and persists even after I did a Windows 10 refresh.

    This single fault occurs once daily, and has me looking at conventional laptops.
     
  4. leyvzilla

    leyvzilla New Member

    Joined:
    Feb 6, 2015
    Messages:
    13
    Likes Received:
    3
    Trophy Points:
    3
    Location:
    Los Angeles
    My Device:
    SPro3
    Happens to me more when the keyboard is attached. Usually get it once every other day or so.

    If I figure out what is causing it, I will post it.
     
  5. leyvzilla

    leyvzilla New Member

    Joined:
    Feb 6, 2015
    Messages:
    13
    Likes Received:
    3
    Trophy Points:
    3
    Location:
    Los Angeles
    My Device:
    SPro3
    ctrl + alt + delete fixes it
     
  6. notaguru

    notaguru New Member

    Joined:
    May 10, 2015
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    Nope. In this case, Ctl-Alt-Del just changes the color of the smoke from the cooling vents...
     
  7. leyvzilla

    leyvzilla New Member

    Joined:
    Feb 6, 2015
    Messages:
    13
    Likes Received:
    3
    Trophy Points:
    3
    Location:
    Los Angeles
    My Device:
    SPro3
    Dang. ctrl-alt-del works great on mine.


    Try Windows key + P (press P three times)

    Try control + shift + B

    Read the comments on the video.... people post other solutions.

     
  8. ScottyS

    ScottyS Active Member

    Joined:
    Apr 14, 2013
    Messages:
    672
    Likes Received:
    116
    Trophy Points:
    43
    Location:
    New York
    My Device:
    SPro3
    I just love Sean Ong's videos.
    This occasionally happens to me, screen stays black when coming of sleep. I would hold to power button down for 30 seconds to force a shut down and then re-boot. Gotta try this trick next time, hope it works.
     
  9. leyvzilla

    leyvzilla New Member

    Joined:
    Feb 6, 2015
    Messages:
    13
    Likes Received:
    3
    Trophy Points:
    3
    Location:
    Los Angeles
    My Device:
    SPro3
    Sean has very informative videos. Seems like a really cool guy.
     
  10. eholbik

    eholbik New Member

    Joined:
    Feb 16, 2016
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    3
    My Device:
    SPro4


    This helped for me... happens every once in awhile.... good solution for now


    Sent from mTalk
     

Share This Page