SP3 Copying files to external drives

Discussion in 'New Member Introduction & Site Assistance' started by kmpkf, Sep 14, 2015.

  1. kmpkf

    kmpkf New Member

    Joined:
    Sep 14, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Melbourne, Victoria Australia
    My Device:
    SPro3
    Hi All. This is my 1st post on any website. Hope I am in the right place. I am a bit of a dinosaur only having used MS Office 2003 on a Windows XP laptop. I have now purchased a Surface Pro 3 running on Windows 8.1 so I am going through a huge learning curve. My problem is probably basic but I can't work it out. I have transferred all of my folders/files from the old computer using an external drive to the SP3 desktop. I upgraded from W8.1 to W10 but had internet connectivity problems so needed to do a factory reset and go back W8.1. No problems there. Before I did the roll back I copied all files (using the send to command) to a USB drive and also to a SD card to be doubly sure I had back-up. I have now found that on both the USB drive and the SD card there are no files. Only the folders and sub-folders have been copied? I have checked under folder options that no files are hidden and also put the USB drive into my old computer to check there but again there are no files only folders copied? As a test, I again copied the folders and files to a USB stick and found that during the transfer an error message kept coming up "the folder (or file) has properties that cannot be copied to the new folder". I selected skip for all of these files and as a result, out of 9.4GB of info only 3.27MB of data was transferred, which answers my question of why I only have folders and no files. What am I doing wrong? Why can't I copy these files to an external drive and why am I getting the message about can't copy properties? I'm hoping this is a deerrrrr situation and that some one can explain things to me. Thanks
     
  2. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,071
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4
    Welcome to the forum

    What type of files were they, what folders were they? There could be an issue with permissions but there may be several other reasons. Just based o your explanation alone it seems it should have worked.

    You say you tried it, then reset back to 8.1, and tried again. You make it sound as if the files that were there before the rollback were still there afterwards.
     
  3. kmpkf

    kmpkf New Member

    Joined:
    Sep 14, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Melbourne, Victoria Australia
    My Device:
    SPro3
    Thanks for quick response Leeshor. All of the files were Word or Excel files created in Office 2003. After the initial transfer to the SP3 I was able to work with them. Not sure what "permissions" is? - I am set up as administrator on both machines? Yes, the files that I transferred from the old computer were still there (on SP3) before and after the rollback. Fortunately I had Onedrive backup as none were on the USB or SD..
     
  4. manone77

    manone77 New Member

    Joined:
    Sep 12, 2015
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    3
    My Device:
    SPro3
    Hi,
    When u first time transfer the files from desktop/laptop pc to surface pro 3 have you bitlocker on?(i think its auto on when first start up the surface)....?When it was on,maybe there is the problem you cant see the files again on desktop/laptop pc,...
     
  5. kmpkf

    kmpkf New Member

    Joined:
    Sep 14, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Melbourne, Victoria Australia
    My Device:
    SPro3
    Thanks for reply. I don't know anything about bitlocker so can't answer your question but I will look it up and learn.
    I copied the important sub-folders to a USB flash drive without any problem and it occurred to me that the size of the files in the folders may have been the issue. The folders, sub- folders and files within added up to approx 9.4GB. Could the size of the transfer result in only the folders being copied without the files? Is there a limit on size when working with external storage? Thanks.
     
  6. manone77

    manone77 New Member

    Joined:
    Sep 12, 2015
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    3
    My Device:
    SPro3
    i dont think so,i copied allot of big files ,with no problems...
    i think :
    when you have bitlocker on (auto on when not shutdown!)the files are encoded,no problem to work with the files on this windows version/pc also when copie bag the files to usb(from this windows version/pc) they are decrypted,but you update/downgrade to a other windows version with files on desktop (when i understand right)and then i think maybe the files are damaged or some thing,im only thinking this is the problem maybe, i cant say to100%...

    how long take it to copie the files bag to usb and the sd card when it was 9,4gb it must 3-5minutes but when 3,6mb its only seconds!!
     
    Last edited: Sep 22, 2015

Share This Page