SP3 disk 0 0b can't format

Discussion in 'Microsoft Surface Pro 3' started by sakuramann, Mar 15, 2018.

  1. sakuramann

    sakuramann New Member

    Joined:
    Mar 3, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    I got this SP3 as is. It does not boot to windows 10. When I tried to reinstall windows 10 with ISO bootable usb, it goes till the windows to choose which drive to install windows to. Drive 0 total size 0.0mb free space 0.0mb and cannot install. The choice to format, delete or extend are grayed out and "new" will not let me change the size of the drive, says max 0mb. I have installed drivers which I downloaded from MS Surface Pro 3 page from the same window (the choice of load driver), but nothing changes.

    In diskpart, list disk, disk 0 size 0b and 0b online, in detail, it is not readonly. With list volume or partitions, it says there is no volumes or partitions in this disk. During fiddling with diskpart, I saw a response that this drive is not initialized. However I cannot clean or create partition, or convert with a few different version of error messages, incorrect function or not found specific files. I see a lot of usual windows files in the disk using dir. I cannot format without diskpart in cmd, as there is no driver (partition) letter assigned.

    Minitool Partition Wizard or Ubuntu does not detect the disk so I can't use gparted or the wizard. I can't install ubuntu for the same reasons (the disk not detected)

    What can I do to reinstall windows 10? Any suggestions?

    P.S. I was able to run regedit.exe from cmd. But not other app. Can I do anything to fix the problem with regedit?
     
    Last edited: Mar 15, 2018
  2. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,836
    Likes Received:
    1,370
    Trophy Points:
    113
    I do believe the disk has failed.
    Back in the old days a system I worked on would display error codes on a small hexadecimal panel. The corresponding error for this was DEAD DEAD DEAD
     

Share This Page