SP3 hot when in dock (old style)

Discussion in 'Microsoft Surface Pro 3' started by Doomofman, Jan 14, 2016.

  1. Doomofman

    Doomofman New Member

    Joined:
    Apr 25, 2015
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Hoping someone can help me out with a problem I've been having recently. I've had a couple of complete stalls of the system recently while watching long (45 mins+) web videos in Edge, with nothing listed in event viewer about it when it happens. The only thing I've noticed in common when it happens (apart from the videos I guess) is that the SP3 is really hot in the top right corner when it stalls.

    Since I've started having the stalls I've now noticed the SP3 getting very warm when plugged into the docking station. So I decided to check with a temperature monitor, when it's plugged into the dock I get around 46-48 degrees on the CPU and 48-50 range on the motherboard.

    However when I unplug the SP3 from the dock both of those drop by almost 10 degrees. There's no difference in resource usage CPU usage around 3-5% and Memory around 70%.

    I have the i3 64gb model. The dock has an external SSD, a Logitech unified receiver and Ethernet connected to it.

    It's gotten to the point where I'm afraid to watch a long video because I don't want the system to freeze again.

    I'm hoping someone might be able to tell me if I'm on the right track with the temperature or is there somewhere else I should be looking for the cause of the stalls. (again Event Viewer yields nothing helpful)

    Thanks
    E
     

Share This Page