SP3 Never enters deep sleep with Windows 10

Discussion in 'Windows 10 on Surface Pro 3' started by majorgearhead, Aug 14, 2015.

  1. majorgearhead

    majorgearhead Member

    Joined:
    Apr 12, 2015
    Messages:
    53
    Likes Received:
    5
    Trophy Points:
    8
    Location:
    West By God Virginia
    My Device:
    SPro3
    I have tried on an upgraded machines as well as a fresh installed machine with the W10 driver pack installed. SP3 never enters deep sleep. Additionally it gets about 2-3 hours total life (85% standby). This is a new replacement unit that was obtained a week ago.

    I know others are seeing crappy battery life with W10 on SP3, but this bad?

    Anyone found anything that worked?
     
  2. tsongx

    tsongx New Member

    Joined:
    Apr 27, 2015
    Messages:
    7
    Likes Received:
    2
    Trophy Points:
    3
    My Device:
    SPro3
    These may help:
    1. Settings--Privacy--Background Apps, turn all switches OFF.
    2. Settings--System--Power & Sleep--Wi-Fi, uncheck that two boxes to disable Wi-Fi activities while asleep.
     
    VickiFL and majorgearhead like this.
  3. aras

    aras New Member

    Joined:
    Nov 4, 2013
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    I'm having the same issue. I upgraded my sp3 to win 10 then did a clean install from win10 settings. Ever since that my sp3 does not go into hibernation after 4 hours in standby like it would normally do in win 8.1.
     
  4. awekcun609

    awekcun609 Member

    Joined:
    Jan 21, 2015
    Messages:
    30
    Likes Received:
    2
    Trophy Points:
    8
    With Win8.1 my SP3 always entered hibernate/connected standby after 4 hours. But since upgrading to W10, it has stopped doing it. It just stays in connected standby all day if not in use. I've run all of the battery reports and everything looks normal except it isn't entering hibernate/deep sleep. Anyone else encountering this? Anyone have a workaround?
    Thanks & regards.
     
  5. André Sousa

    André Sousa New Member

    Joined:
    Jun 9, 2015
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    1
    My Device:
    SPro3
    Right-click Start Button > Power Options > Choose when the computer sleeps > Change advanced power options > [+] Sleep > [+] Hibernate After > On Battery: change to 240 Minutes.

    Hope it helps. =D
     
    majorgearhead likes this.
  6. awekcun609

    awekcun609 Member

    Joined:
    Jan 21, 2015
    Messages:
    30
    Likes Received:
    2
    Trophy Points:
    8
    Thanks André but mine was at 240 all this while but still my SP3 did not enter the deep sleep/hibernate.
     
  7. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,095
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Windows 10 has a new Power Management subsystem (Hyper-V now supports Connected Standby), it appears that it bypassing the Power Management Firmware on the SP3 that puts into the Light Hibernation.

    I would expect that an upcoming firmware update and Windows 10 driver update will re-enable this functionality.
     
  8. majorgearhead

    majorgearhead Member

    Joined:
    Apr 12, 2015
    Messages:
    53
    Likes Received:
    5
    Trophy Points:
    8
    Location:
    West By God Virginia
    My Device:
    SPro3
    I found something very interesting while testing the past few nights. I set both Hibernate settings as was previously mentioned in this thread. When plugged in over night it never entered hibernate. Last night I kept it unplugged and it did enter hibernate.

    One other thing they need to fix here though. We don't need separate settings for Display and Sleep. They both do the same thing on a connected standby supporting machine. And in fact if you set one the other changes with it if you are increasing the duration.

    For me I seem to be back to normal behavior and battery life. Moderately used the device all day on battery and then left it over night and I have 45% right now. The trick for me, clean install with the drivers from MS site installed before enabling networking and remove the SD card. When it was in, power management is FUBAR.

    So may be a combination of having bad drivers and / or SD card inserted.

    Hope springs eternal that in todays updates (They seem to update every Tues and Thurs) that they have an update for connected standby machines that also fixes the SD card battery drains. And would it hurt to fix the default applications section to allow us to set the calendar as the default for appointments. But I digress.
     
    Last edited: Aug 20, 2015

Share This Page

Search tags for this page
deep sleep in windows 10
,
enter tablet never sleep windows10
,
surface pro 3 deep sleep windows 10
,
w10 deep sleep
,

windows 10 deep sleep