Solved SP3 pen eraser button... plus reset problems!

Discussion in 'Microsoft Surface Pro 3' started by AJrANTZ, Sep 17, 2014.

  1. AJrANTZ

    AJrANTZ New Member

    Joined:
    Sep 17, 2014
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    1
    First of all, this forum has been great learning new tricks and what my new SP3 is capable of, and has been a great resource as I am learning how to use this beast!

    However, I bought an SP3 for school as the handwriting and note taking capabilities on oneNote seemed to be unmatched. Naturally the pen that came with the SP3 was a tool I was excited about, but it is not working right. Here is everything I have gone through:

    The pen works for writing, and both buttons on the side work great. When I pair the pen, I push the eraser button for 7 seconds and the led lights up as it should, and syncs to the SP3. From everything I read, it is performing properly. But when I push the eraser button it does not work with one note. No new page, no double click for screen shot. I have uninstalled and reinstalled both the oneNote app, and desktop version with no success. I have updated any and all updates. I have gone through Microsofts trouble shooting. Nothing works.

    NOW. I decided to reset to factory settings, and reinstall windows 8.1. but it says its missing files to do so. I followed the directions to make a reboot usb from the troubleshooting website, and when I go to boot from that it says it is not a correct device.

    I feel as though this SP3 is just not quite right.. and have no clue what to do from here. Any help would be appreciated! Thanks!
     
  2. ctitanic

    ctitanic Well-Known Member

    Joined:
    Nov 3, 2012
    Messages:
    2,194
    Likes Received:
    577
    Trophy Points:
    113
    Location:
    Hollywood, FL
    My Device:
    SPro3
  3. AJrANTZ

    AJrANTZ New Member

    Joined:
    Sep 17, 2014
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    1
    I downloaded the driver, and it says it is already installed on my surface
     
  4. ctitanic

    ctitanic Well-Known Member

    Joined:
    Nov 3, 2012
    Messages:
    2,194
    Likes Received:
    577
    Trophy Points:
    113
    Location:
    Hollywood, FL
    My Device:
    SPro3
    Then the only other option is to do a refresh.
     
  5. AJrANTZ

    AJrANTZ New Member

    Joined:
    Sep 17, 2014
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    1
    That's what I decided as well, but I cannot refresh the computer. When I do it says I am missing files, and cannot be refreshed.

    I downloaded the .zip recovery file on Microsoft.com, and put it on a USB drive. However, it is saying it is not a correct media.
     
  6. AJrANTZ

    AJrANTZ New Member

    Joined:
    Sep 17, 2014
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    1
    Ok, I finally got it to work! I will post my solution for anyone who may experience the same problem.

    I think the install was not complete, and I decided to do a full reset. I got the message "Insert media: Some files are missing. Your Windows installation or recovery media will provide these files" This made it impossible to reset my SP3.

    On Microsoft.com they recommended making a reboot USB, however it was difficult to figure out since I did not have the recovery partition. So here's exactly what to do:
    - Get a USB of 8GB or larger.
    - Plug your USB into your SP and Format to a FAT32.
    - Go to this website : "https://www.microsoft.com/surface/e...ervice-and-recovery/downloadablerecoveryimage" and download the zip file for your device either on your SP or another PC (NOT ONTO THE USB THUMB DRIVE) .
    - Once downloaded (roughly 6.3GB for the SP3) you will have to unzip the file on your surface or PC.
    - The contents will be files with names similar to "ei-ei, fi-fi, ect"
    -Place these contents directly to the USB. ***DO NOT PLACE THEM IN ANOTHER FOLDER!!**
    **This is where I had an error saying "incorrect media" because I had a single folder with all the contents, and moved that onto the USB thumb drive. Only have the contents on the USB and it will work.
    - Now go to recovery and select "advanced start-up" Then reset by USB thumb drive.

    Once I did everything EXACTLY this way, it finally was able to read the USB and reset the Surface. Once it was back to factory settings the pen is now working perfectly, and its running better than before!

    I am VERY HAPPY! Thanks for any help!
     
    eltos_lightfoot likes this.

Share This Page

Search tags for this page
erase button not working on surface pen
,
how to use suface pen for erasing with back of pen
,
pen eraser button is not responding
,
sp3 pen end
,

sp3 pen not working

,

sp3 pendiffuiultto use

,
surface 3 pen erase not working
,
surface pen stuck on erase
,

surface pro 3 eraser button

,
windows 10 surface pen eraser button