Speaker Enhancements

Discussion in 'Windows 10 on Surface Pro 3' started by conan1600, Feb 7, 2016.

  1. conan1600

    conan1600 New Member

    Joined:
    Jan 29, 2016
    Messages:
    22
    Likes Received:
    5
    Trophy Points:
    3
    My Device:
    SPro2
    So i find the speakers on my SP3 to be fine but i'm having an issue with Skype being far to low in comparison with the system volume. I went into properties of the speaker to adjust and found that instead of having the normal enhancement tab it just says Dolby Audio, then turn off or on. No ability to set loudness etc like normal. Is this the case for everyone or just me? Has anyone perchance found a work around?
     
  2. theveterans

    theveterans Member

    Joined:
    Feb 7, 2015
    Messages:
    193
    Likes Received:
    15
    Trophy Points:
    18
    Adjust your Microphone volume by going to recording tab rather than playback tab. Also, launch the volume mixer to limit all sounds except skype.
     
  3. conan1600

    conan1600 New Member

    Joined:
    Jan 29, 2016
    Messages:
    22
    Likes Received:
    5
    Trophy Points:
    3
    My Device:
    SPro2
    the skype volume slider will not surpass system volume in mixer and my mic volume is fine, it is the volume coming from my speakers in the skype application that is low. for example if i play a youtube video the volume is fine but in skype at the same system volume the sound is barely audible. at 100% max volume my speakers are very loud in everything except skype where it will be just barely acceptable.
    however i am more curious as to what has happened to the enhancements tab :)
     
  4. theveterans

    theveterans Member

    Joined:
    Feb 7, 2015
    Messages:
    193
    Likes Received:
    15
    Trophy Points:
    18
    Mine is there like always. No dolby tab though:

    Capture.JPG
     
  5. conan1600

    conan1600 New Member

    Joined:
    Jan 29, 2016
    Messages:
    22
    Likes Received:
    5
    Trophy Points:
    3
    My Device:
    SPro2
    this is what i have. i would like to get what you have....i uninstalled the driver but it just pops back up even if i don't restart. very interesting and i'm wondering why and if this has anything to do with the audio bug some people have
     

    Attached Files:

  6. theveterans

    theveterans Member

    Joined:
    Feb 7, 2015
    Messages:
    193
    Likes Received:
    15
    Trophy Points:
    18
    I would try deleting all of driver files then install an older driver and see if it helps.
     

Share This Page