Splashtop problems

Discussion in 'Microsoft Surface RT' started by Scarlett, May 12, 2015.

  1. Scarlett

    Scarlett New Member

    Joined:
    May 12, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    RT
    First post.... I've downloaded the newest versions to a Surface RT and a Win 7 Ultimate laptop, no problems.
    When connected to a wireless router on the internet on the same network all is well, works great. Without an internet connection nothing. Both machines have logged on to the Splashtop servers, have different names, but when on a private LAN, with the same router nothing. So if I'm running fine and unplug the internet connection everything stops. Tried both an Airport Express and a Lynksys E2500, port forwarded 6783-6785, rebooted everything yet the RT will not talk to the laptop unless the router is connected to the internet. Funny thing is Android devices work just fine with or without connection to the internet. Any ideas?

    Thanks!
     
  2. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    2,852
    Likes Received:
    1,030
    Trophy Points:
    113
    Location:
    Pacific Northwest & China
    My Device:
    Surface Book
    Check properties of the Wireless Adapter on your RT.
    Disable IPv6, and if you can, make IPv4 choose IP addresses automatically. No need to make any changes to the DNS server setting.

    Let us know.
     
  3. Scarlett

    Scarlett New Member

    Joined:
    May 12, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    RT
  4. Scarlett

    Scarlett New Member

    Joined:
    May 12, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    RT
    I just did a simple disable of IPv6 under wireless properties but still no success
     
  5. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    2,852
    Likes Received:
    1,030
    Trophy Points:
    113
    Location:
    Pacific Northwest & China
    My Device:
    Surface Book
    I suppose you have carefully checked the WORKGROUP setting is okay.
    If so, seems the RT wants to talk to the laptop by way of a gateway address external to your local network. Are you perhaps using "dynamic DNS" (DDNS) services?
     

Share This Page