Static Sound

Discussion in 'Surface 3 (Atom)' started by pvaleri99, Sep 6, 2015.

  1. pvaleri99

    pvaleri99 New Member

    Joined:
    Sep 6, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Surface 3 (Atom)
    Hey, all!

    I purchased my Surface 3 back towards the end of June. When I initially got it, it was great and I couldn't find any problems.

    Unfortunately, in the last couple of weeks, I've been having this terrible static sound coming from the Surface. It's pretty quiet and I only typically hear it through my headphones or earbuds (I know it's not the headphones or earbuds because I've tested them with other devices and there is no static sound).

    When the static is audible, there's a pulsing sound and a continuous white noise with a little bit of a screech. It also plays even more static when I type. With every key, a little bit of fuzz is audible.

    I'm thinking it may be my audio drivers. The weird thing is, even if I use different audio drivers (Asio4All included), the noise still comes.

    I'm not sure if this may be a defect in the hardware or what, but please advise.
     
  2. kundas1

    kundas1 Super Moderator Staff Member

    Joined:
    Dec 4, 2013
    Messages:
    1,653
    Likes Received:
    299
    Trophy Points:
    83
    My Device:
    SPro3
    did you recently enable any plug ins? like equalizers and whatnot? try disabling them
     
  3. Gus

    Gus Member

    Joined:
    Jul 30, 2015
    Messages:
    31
    Likes Received:
    2
    Trophy Points:
    8
    My Device:
    Surface 3 (Atom)
    I turned off enable audio enhancements on the speaker and headphones property sheet under sound in the control panel and my sound is fine now. That was causing problems anytime I streamed youtube.
     
  4. TallSurfaceUser

    TallSurfaceUser Member

    Joined:
    Jul 4, 2015
    Messages:
    60
    Likes Received:
    2
    Trophy Points:
    8
    My Device:
    Surface 3 (Atom)
    Please explain how you found that menu in Win10. Ahh!
     
  5. Turbo4AWD

    Turbo4AWD Member

    Joined:
    Sep 1, 2015
    Messages:
    115
    Likes Received:
    12
    Trophy Points:
    18
    My Device:
    Surface 3 (Atom)
    Swipe in from the right and tap on "all settings". Then tap in the search box in the upper right corner of the screen and type "sound". Tap on the search result labeled "sound" in the column of search results on the left side of the screen. When the window comes up tap the advanced tab and uncheck the box.
     
  6. Gus

    Gus Member

    Joined:
    Jul 30, 2015
    Messages:
    31
    Likes Received:
    2
    Trophy Points:
    8
    My Device:
    Surface 3 (Atom)
    Turbo4AWD is correct, but I highlighted the speaker/headphone icon on the playback tab and hit the properties button on the lower right hand side. This brought up the property sheet with the advanced tab. Turbo4AWD, thanks for the answer, I was traveling and unable to get online.
     
  7. TallSurfaceUser

    TallSurfaceUser Member

    Joined:
    Jul 4, 2015
    Messages:
    60
    Likes Received:
    2
    Trophy Points:
    8
    My Device:
    Surface 3 (Atom)
    Found it. Thanks! Will report back.
     
    Turbo4AWD likes this.
  8. TallSurfaceUser

    TallSurfaceUser Member

    Joined:
    Jul 4, 2015
    Messages:
    60
    Likes Received:
    2
    Trophy Points:
    8
    My Device:
    Surface 3 (Atom)
    Thisis an important setting. Ifthe audio is good enough you want to use it. It amplifies the sound.It does cause some distortion.
     
  9. Turbo4AWD

    Turbo4AWD Member

    Joined:
    Sep 1, 2015
    Messages:
    115
    Likes Received:
    12
    Trophy Points:
    18
    My Device:
    Surface 3 (Atom)
    After I installed the firmware update on my Surface 3, I re-enabled this setting and I don't get static anymore at all. Even with lots of programs open. I keep it on now because the speakers are way louder with the option turned on.
     
  10. shineyhawkz

    shineyhawkz New Member

    Joined:
    Sep 28, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Surface 3 (Atom)

    I myself have had this issue but the common resolve I found was just simply restarting the device , if all else fails just force reboot it.
    let me know how it goes!
     

Share This Page

Search tags for this page
static sound on microsoft surface on internet
,

surface 3 audio static

,

surface 3 static noise

,
surface 3 troubleshooting static
,
surface static sound