Strange problem with bootable devices

Discussion in 'Microsoft Surface Pro 3' started by OdinX, Oct 7, 2015.

  1. OdinX

    OdinX New Member

    Joined:
    Oct 7, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    Hello

    I think I have a virus on my surface pro 3. Since it will revive, after I've done a full scan, I wanted to boot from a bootable antivirus disc.

    That did not work, because I had secure boot enabled, thus I only got a white screen (why is there no message from secure boot?).

    So I disabled secure boot and tried to start the bootable device once again. I did get further with that, the bootable device booted and tried to start the Avira Rescue System, but eventually, I got a black screen and nothing happened anymore.

    I thought... maybe the bootable device just has some error, so I tried it with both a dvd and a usb stick and I got the same result. I also tried to use the bootable usb-drive on another pc and it worked just fine.

    That means I have a problem now. I don't want to reinstall my operating system since I can't know that a bootable OS installation disc will work.

    What could be the cause of my problem? Do I have some hardware problems? And if yes, what tools should I use to test where the problem is?
     

Share This Page