Strange WiFi issue popping up

Discussion in 'Microsoft Surface Pro 4' started by Afy, Jan 4, 2016.

  1. Afy

    Afy Member

    Joined:
    Nov 9, 2012
    Messages:
    286
    Likes Received:
    11
    Trophy Points:
    18
    Off late have noticed that if I attach an external HDD the Wifi stops working for the duration that it is attached.
    Haven't quite figured this one out. Any ideas? Solutions?
     
  2. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,071
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4
    You are not the only one that has happened to. It's a fairly common problem and it is assumed the drive is pulling enough power from the USB port to shut down the WiFi. A sure fire solution is a powered USB HUB, or a different drive. Most of the reports have mentioned WD drives.
     
  3. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    2,854
    Likes Received:
    1,030
    Trophy Points:
    113
    Location:
    Pacific Northwest & China
    My Device:
    Surface Book
    leeshor likes this.
  4. Afy

    Afy Member

    Joined:
    Nov 9, 2012
    Messages:
    286
    Likes Received:
    11
    Trophy Points:
    18
    Even with an external SSD it would appear so. Am using a Samsun T1 1TB.. which is strange. Though I only use the 2.4 WiFi band. Hopefully a fix shall appear.
    Ah well seems like I won't be using VM's on the SP4 anytime soon. Switching to 5 GHz kills myWifi unfortunately. :(
     
  5. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    2,854
    Likes Received:
    1,030
    Trophy Points:
    113
    Location:
    Pacific Northwest & China
    My Device:
    Surface Book
    Try changing the channel on your 5GHz. You may find a sweet spot.
     

Share This Page

Search tags for this page

surface pro 4 wifi usb3 issues