Stuck at welcome screen

Discussion in 'Microsoft Surface Pro 3' started by peterpark828, Mar 6, 2015.

  1. peterpark828

    peterpark828 New Member

    Joined:
    Feb 28, 2015
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Hi guys

    My sp3 gets stuck at welcome screen, with the icon running in the middle. I've installed all the updates and even refreshed it and did the all the updates again, then still the same problem. Anyone having a similar issue?
     
  2. Chuck_IV

    Chuck_IV Member

    Joined:
    Sep 7, 2014
    Messages:
    82
    Likes Received:
    15
    Trophy Points:
    8
    Are you starting it with the keyboard folded all the way back? Not sure if they fixed this or not but back a month or so ago, there was an issue with the SP3 hanging on boot if you booted it while the keyboard was folded around back. Look for the thread in the forum about it.
     
  3. peterpark828

    peterpark828 New Member

    Joined:
    Feb 28, 2015
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for the reply, but the keyboard was not folded back. I'm guessing maybe having to connect to wifi to check the password takes a while.
     
  4. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,335
    Likes Received:
    1,279
    Trophy Points:
    113
    By "icon running in the middle" do you mean the activity indicator circle?
    Was this a wake from sleep or Startup from Shutdown? If its a wake from sleep you may be having a problem with your Router. There's a function that allows a device to sleep and remain connected with the router but on some upon waking it seems to be stuck in a very low performance mode. I recently was testing some new routers and ran into this with a couple. If you disconnect and reconnect or switch from 5ghz to 2.5ghz or vice versa that usually clears it up. Check to see if your Router Firmware is up to date or report the issue to your Router Vendor.

    If you touch the wireless icon on the Logon Screen you can disconnect/reconnect before logon.
     
  5. Gavin Lewarne

    Gavin Lewarne Member

    Joined:
    Jan 23, 2015
    Messages:
    66
    Likes Received:
    41
    Trophy Points:
    18
    If by welcome screen you are referring to the logon screen where you would enter your password or pin to unlock, if the pinwheel constantly rotates it could indicate a corrupted user profile.
     
  6. peterpark828

    peterpark828 New Member

    Joined:
    Feb 28, 2015
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for the replies guys. Yes @Gavin Lewarne, it is the log-in screen where you enter the password or pin to unlock. What should I do if it is the case that my user profile is corrupted? I thought this problem was specific to sp3, but maybe it could happen to all windows 8.1..
     
  7. Liam2349

    Liam2349 Active Member

    Joined:
    Aug 2, 2014
    Messages:
    884
    Likes Received:
    132
    Trophy Points:
    43
    My Device:
    SPro3
    Have you tried booting into the bios? You have to hold Volume + and press the power button, and it should boot there. Then exit setup and it might boot properly.

    If not, then you will probably need to refresh the device.
     
  8. peterpark828

    peterpark828 New Member

    Joined:
    Feb 28, 2015
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    @Liam2349 Thanks for the reply, well I just have to shut it down by pressing the power button and start it again (then it boots fast like normal), but it kept happening randomly, so I wanna prevent that. And I also refreshed the device recently and am having the same problem, so I'm still suspecting that the user profile might be corrupted.
     
  9. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,335
    Likes Received:
    1,279
    Trophy Points:
    113
    With that little extra detail I realized the my dad has the same problem, he has a Dell XPS 18 and the problem started recently. Anyway you would think a refresh would have cleared a profile problem but possibly not. Another thing though is that settings would sync back from your Online account so it might be possible to sync the problem to your refreshed machine.

    I'm not sure what to do about this if indeed its coming from your MS account, will have to dig around and see what the options are in this situation. One thing I was thinking is you might have the option on a reset/refresh to not sync settings to this PC. Another is the potential corruption of the local profile *may* survive a Refresh so a Reset may work. Just some thoughts...
     
  10. Liam2349

    Liam2349 Active Member

    Joined:
    Aug 2, 2014
    Messages:
    884
    Likes Received:
    132
    Trophy Points:
    43
    My Device:
    SPro3
    Since you refreshed it already, my next step would be a reset as above.
     
  11. peterpark828

    peterpark828 New Member

    Joined:
    Feb 28, 2015
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Here is a little update. So I figured out all the problems go away once I disable the fast start-up option. So I think it has something to do with that. Any idea how to fix/reset the fast start-up?
     

Share This Page

Search tags for this page
surface pro 3 stuck on login screen
,

surface pro 3 stuck on welcome screen

,
surface pro 4 stuck on welcome screen
,

surface pro stuck on welcome screen

,

surface stuck on welcome screen

,
windows 10 stuck at welcome screen
,
windows 10 stuck on login screen
,

windows 10 stuck on welcome screen

,
windows 10 welcome screen stuck
,
windows surface stuck on welcome screen