Stuck on "surface" if I disable secure boot

Discussion in 'Microsoft Surface Pro 3' started by Murtagh92, Sep 14, 2016.

  1. Murtagh92

    Murtagh92 New Member

    Joined:
    Apr 17, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    Hi,
    I want to try Android x86 but I have to disable secure boot to make a dual boot. The problem is if I disable secure boot the surface doesn't turn on. If I re-enable secure boot the surface starts with no problems. I've tried a lot of time. Is there something more I have to do?
    Thanks
     

Share This Page