Surface 3 hdmi out full screen gaming

Discussion in 'Surface 3 (Atom)' started by derekeh83, Dec 24, 2015.

  1. derekeh83

    derekeh83 New Member

    Joined:
    Dec 15, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Surface 3 (Atom)
    Just bought a surface 3 and loving it. I'm having an issue with gaming on my tv though. I like to play emulators and some older pc games such as fallout 3 and bioshock. They all run well on the surface 3. I just cant get them to be full screen or even close to full screen on my hd tv. I use an hdmi adapter to connect the surface 3 to my tv. The desktop will always show up full screen no matter the resolution I set the second display to be on the tv. As soon as a game loads, the viewing area for the game is much smaller than the tv screen. Ive tried different resolutions, duplicating the display and extending the desktop. My tv will not let me zoom in or change the aspect ratio enough to make a difference. Any ideas?
     
  2. stammie

    stammie Member

    Joined:
    Jun 16, 2015
    Messages:
    69
    Likes Received:
    11
    Trophy Points:
    8
    My Device:
    SPro4
    Firstly I'd say if you're running games then when connected to the tv set the tv as the sole display not a secondary display.
    Secondary if the games are running in windowed mode press alt and enter/return together to make them full screen
     
  3. derekeh83

    derekeh83 New Member

    Joined:
    Dec 15, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Surface 3 (Atom)
    The games are definitely at full screen. Sometimes when I exit the game, the desktop will be at the small size as well. How do I set my tv as the primary display? In my display settings, it wont let me check the box beside of it. The option is dimmed out.
     
  4. Zippy0n

    Zippy0n Member

    Joined:
    May 21, 2015
    Messages:
    85
    Likes Received:
    11
    Trophy Points:
    8
    My Device:
    SPro4
    Windows + P

    Tried that?
     
  5. derekeh83

    derekeh83 New Member

    Joined:
    Dec 15, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Surface 3 (Atom)
    Tried windows+p, set the tv as the only display. Desktop went to full screen and fallout 3 loaded up small screen. I play this game at 800x600. I tried bioshock and it done the same thing. This game was set to 1024x768 so it was slightly larger on the screen. I set bioshock to 1920x1080 and had full screen. Then I changed it back to 1024x768 and it remained full screen at the lower resolution. Kinda strange that it would do that.
     

Share This Page