Surface freaked out and wouldn't boot...

Discussion in 'Microsoft Surface Pro' started by kayzee, May 21, 2014.

  1. kayzee

    kayzee Well-Known Member

    Joined:
    May 31, 2013
    Messages:
    2,082
    Likes Received:
    228
    Trophy Points:
    63
    Location:
    Essex, UK
    My Device:
    SPro
    Got a phone call from mum yesterday saying the desktop wasn't coming up and it was stuck with a ring going round and making 'strange noises' I said LEAVE IT!

    Had a look when I got home and it was dead, nothing. Wouldn't come on... done a hard reset (first time I've had to do this) and it came up with various options etc. then I shut it down and tried turning it on again, came back fine! No errors and everything's been okay, any idea what can cause this!?
     
  2. jeffskent

    jeffskent Member

    Joined:
    Mar 21, 2013
    Messages:
    76
    Likes Received:
    14
    Trophy Points:
    8
    As I said in a previous post, my SP1 has done this about 4 times, maybe, in the last year and a half since I bought it on Day One. A power cord attached and a long press on the power button have always worked so far for me. I always assumed the boot structure got messed up somehow and needed to be re cycled via the long power button press. I believe you advised in another post to hold the up volume key down at the same time as the long power button press. Probably a Surface design engineer could explain the mechanics of all this.
     
  3. kayzee

    kayzee Well-Known Member

    Joined:
    May 31, 2013
    Messages:
    2,082
    Likes Received:
    228
    Trophy Points:
    63
    Location:
    Essex, UK
    My Device:
    SPro
    Yep that's what I did to bring it back to life. Oh well hasn't happened since, so hopefully just a one off (or four off!)
     

Share This Page