Surface Hub updated

Discussion in 'Microsoft Surface Pro 3' started by Gary.M, Dec 9, 2014.

  1. Gary.M

    Gary.M Member

    Joined:
    Sep 11, 2014
    Messages:
    96
    Likes Received:
    21
    Trophy Points:
    8
    My Device:
    SPro3
    Untitled picture.png
    We now have the option to disable the Windows home button. Curiously the haptic feedback still works
     
  2. ctitanic

    ctitanic Well-Known Member

    Joined:
    Nov 3, 2012
    Messages:
    2,194
    Likes Received:
    577
    Trophy Points:
    113
    Location:
    Hollywood, FL
    My Device:
    SPro3
    Where do you see that option?
     
  3. Gary.M

    Gary.M Member

    Joined:
    Sep 11, 2014
    Messages:
    96
    Likes Received:
    21
    Trophy Points:
    8
    My Device:
    SPro3
    Under settings. Be sure to update Surface Hub first
     
  4. ctitanic

    ctitanic Well-Known Member

    Joined:
    Nov 3, 2012
    Messages:
    2,194
    Likes Received:
    577
    Trophy Points:
    113
    Location:
    Hollywood, FL
    My Device:
    SPro3
    I have all my updates installed and I don't see that.
     
  5. RémiM

    RémiM Active Member

    Joined:
    Sep 20, 2014
    Messages:
    488
    Likes Received:
    103
    Trophy Points:
    43
    Location:
    somewhere in between Canada and France
    My Device:
    Surface 3 (Atom)
    Yep, I have this option too :)
     
  6. RémiM

    RémiM Active Member

    Joined:
    Sep 20, 2014
    Messages:
    488
    Likes Received:
    103
    Trophy Points:
    43
    Location:
    somewhere in between Canada and France
    My Device:
    Surface 3 (Atom)
    And yep it doesnt work :(
     
  7. Gary.M

    Gary.M Member

    Joined:
    Sep 11, 2014
    Messages:
    96
    Likes Received:
    21
    Trophy Points:
    8
    My Device:
    SPro3
    Untitled picture.png
    This version?
     
  8. Gary.M

    Gary.M Member

    Joined:
    Sep 11, 2014
    Messages:
    96
    Likes Received:
    21
    Trophy Points:
    8
    My Device:
    SPro3
    Have you updated your SP3? I had a whole load of updates tonight.
     
  9. r0b123

    r0b123 Active Member

    Joined:
    Jul 30, 2014
    Messages:
    217
    Likes Received:
    34
    Trophy Points:
    28
    Location:
    Issaquah, WA (USA)
    My Device:
    SPro3
  10. ctitanic

    ctitanic Well-Known Member

    Joined:
    Nov 3, 2012
    Messages:
    2,194
    Likes Received:
    577
    Trophy Points:
    113
    Location:
    Hollywood, FL
    My Device:
    SPro3
    Hum... Had to uninstall it and reinstall it to get that option. Weird.
     
  11. RémiM

    RémiM Active Member

    Joined:
    Sep 20, 2014
    Messages:
    488
    Likes Received:
    103
    Trophy Points:
    43
    Location:
    somewhere in between Canada and France
    My Device:
    Surface 3 (Atom)
    I restarted my SP3 and it works. It still vibrates though.
     
    Last edited: Dec 9, 2014
  12. Gary.M

    Gary.M Member

    Joined:
    Sep 11, 2014
    Messages:
    96
    Likes Received:
    21
    Trophy Points:
    8
    My Device:
    SPro3
    Same here
     

Share This Page

Search tags for this page
anniversary update surface hub
,
haptic surfacw-pro
,
surface hub anniversary update
,
surface hub hacks
,
surface hub turn off windows button
,

surface hub update

,
surface pro 3 haptic home button vibration turn off
,
surface windows button haptic feedback disable