Surface Pro 3 Cover Trackpad

Discussion in 'Microsoft Surface Pro 3' started by jonnymatthews, Oct 20, 2014.

  1. jonnymatthews

    jonnymatthews New Member

    Joined:
    Oct 20, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi.

    I want to disable the Zoom function on my Surface Cover trackpad, but can't find an option to do this. On apps like MS Excel I'm having problems where the zoom level changes while I'm trying to drag and drop.

    This is driving me slowly insane - can anybody help?

    John
     
  2. Telstar1948

    Telstar1948 Active Member

    Joined:
    Jul 12, 2013
    Messages:
    435
    Likes Received:
    78
    Trophy Points:
    28
    Location:
    Columbia, Missouri
    My Device:
    Surface Book
    If you disable "Enable swiping in from the left or right edge" will that also disable the zoom you're talking about? I assume you're talking about the Type Cover 3? I disabled this item because I'd hit the touchpad randomly sometimes and on my screen things would jump in from the left or right (open apps and the charms bar), which disrupted my focus on what I was doing.
     
  3. kundas1

    kundas1 Super Moderator Staff Member

    Joined:
    Dec 4, 2013
    Messages:
    1,653
    Likes Received:
    299
    Trophy Points:
    83
    My Device:
    SPro3
    yea Im really starting to dislike the trackpad on the keyboard typecover.. but I luv the keyboard.. always never right clicks properly (makes a left click instead) or it moves when I attempt to click on a link... very frustrating.. I'm sure others aren't having this sorta trouble and its just me... but still annoying for me none the less
     
  4. hughlle

    hughlle Super Moderator Staff Member

    Joined:
    Jul 7, 2014
    Messages:
    2,700
    Likes Received:
    422
    Trophy Points:
    83
    Join the club. It works in a pinch but i find the trackpad infuriating. For me the biggest issue is this nonsense about having buttons included in the pad. Try and click a small link and in the process of pressing the button, you also move the mouse a few pixels and end up clicking on nothing! I also have the issue of it left clicking a lot when i'm pressing what ought to be the right button. Love the keyboard, despise the mouse.
     
  5. razy60

    razy60 Member

    Joined:
    Sep 25, 2014
    Messages:
    65
    Likes Received:
    3
    Trophy Points:
    8
    Your not alone. I think the term your looking for is "Fat fingers" , my problem is the 2 finger swipe I have a habit of keeping my fingers on the touchpad I find all sorts of weird box's, windows and zooming effects occurring, or as they say don't drink and type.
     
  6. kundas1

    kundas1 Super Moderator Staff Member

    Joined:
    Dec 4, 2013
    Messages:
    1,653
    Likes Received:
    299
    Trophy Points:
    83
    My Device:
    SPro3
    ha! so I'm NOT the only one having this trouble lol
     
  7. Liam2349

    Liam2349 Active Member

    Joined:
    Aug 2, 2014
    Messages:
    884
    Likes Received:
    132
    Trophy Points:
    43
    My Device:
    SPro3
    I rarely use the clickable buttons. Mostly I left click by single tapping, and right click by two-finger tapping.
     
    Antitoon and hughlle like this.
  8. spinachpie

    spinachpie Member

    Joined:
    Apr 25, 2014
    Messages:
    135
    Likes Received:
    7
    Trophy Points:
    18
    Oh I find the cursor movement when clicking a link very frustrating as well. Why does it do that?
     
  9. jonnymatthews

    jonnymatthews New Member

    Joined:
    Oct 20, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    'Enable Swiping' is switched off but that hasn't helped and yes, this is the Type 3 Cover. It has helped get rid of a few other annoyances, but the zooming in and out makes me seasick!
     
  10. kundas1

    kundas1 Super Moderator Staff Member

    Joined:
    Dec 4, 2013
    Messages:
    1,653
    Likes Received:
    299
    Trophy Points:
    83
    My Device:
    SPro3
    OMG! I didn't know about the 2 finger tapping for the right click... that DOES make it a little better/easier...
     
    Antitoon likes this.
  11. Telstar1948

    Telstar1948 Active Member

    Joined:
    Jul 12, 2013
    Messages:
    435
    Likes Received:
    78
    Trophy Points:
    28
    Location:
    Columbia, Missouri
    My Device:
    Surface Book
    I really like the Type Cover, and like most find the touch pad a bit disappointing. The disappointing aspect of it for me is, like some have said, move your cursor where you want it and in the process of taking your finger off the touch pad the cursor moves! Drives me nuts. I've compared this to a MB I have and that touch pad doesn't do that...go figure.
     
  12. Liam2349

    Liam2349 Active Member

    Joined:
    Aug 2, 2014
    Messages:
    884
    Likes Received:
    132
    Trophy Points:
    43
    My Device:
    SPro3
    It's a nice feature. It works great in IE Metro for bringing up the tabs, just right click anywhere that's not a link and click your tab. Saves having to swipe in from the bezel. Same with Drawboard.
     
    hughlle likes this.

Share This Page

Search tags for this page
disable pinch zoom on surface pro 3 type cover
,
surface pro 3 trackpad issues
,

surface pro 3 trackpad problems

,
surface pro 3 windows 10 build 10049 trackpad
,
surface touchpad disable pinch zoom excel
,
trackpad issue with surface pro 3