Surface Pro 3 headphone problems with Youtube

Discussion in 'Microsoft Surface Pro 3' started by a9l6i, Nov 20, 2014.

  1. a9l6i

    a9l6i New Member

    Joined:
    Nov 15, 2014
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Hi,
    I found out, that when I'm watching videos on Youtube and when I want to continue the video with my headphone then Youtube or the video doens't switch automatically from the loudspeaker of my Surface Pro 3 to the headphones, unfortunately. The only solution is to reload the site or even close Youtube and open it again but this time with plugged headphones :(
    Any experiences with that? Thanks in advance
    a9l6i
     
  2. jonypx09

    jonypx09 Member

    Joined:
    Sep 24, 2014
    Messages:
    88
    Likes Received:
    12
    Trophy Points:
    8
    Location:
    Toronto
    My Device:
    SPro3
    If your SP3 doesn't detect your headphones, right click on the volume icon in the taskbar and select "Playback Devices". A little window would pop up and it should detect your headphones immediately.
     
  3. a9l6i

    a9l6i New Member

    Joined:
    Nov 15, 2014
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for your answer however it doesnt work either. In the volume settings my SP3 shows me that the speakers are working and a green bar gets up and down which is suposed to show me that the sound gets louder and quiter but still without a sound.
     

Share This Page