Surface RT VPN Issue

Discussion in 'Microsoft Surface Help' started by Exxeter, Jun 6, 2013.

  1. Exxeter

    Exxeter New Member

    Joined:
    Jun 6, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    My Device:
    RT
    I use a VPN provided by witopia.net on my desktop and wanted to take advantage of the fact that my license permits two simultaneous connections. Since witopia doesn't have an ARM-based app, I went to the control panel and set up a VPN with the proper URL and credentials and successfully connected. Windows Mail and IE work fine with it and I checked that the IP address I'm using is the VPN's.

    One small problem, RT apps such as the Bing app, think they're offline. Is there a way to get around this?
     
  2. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,107
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Sounds like it isn't picking up the Proxy for HTTP, I think you can configure under the Desktop IE under tools...connection tab...LAN settings
     
  3. Exxeter

    Exxeter New Member

    Joined:
    Jun 6, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    My Device:
    RT
    The desktop IE works fine. It's the RT apps that seem "lose" the internet. On my desktop W8 machine, there is no problem.
     
  4. malberttoo

    malberttoo Super Moderator Staff Member

    Joined:
    Feb 26, 2013
    Messages:
    2,255
    Likes Received:
    428
    Trophy Points:
    83
    Location:
    Alaska
    My Device:
    SPro3
    Do you know, if the VPN policy allows "non-company" surfing/traffic to go out the local Internet connection? Or does it force all the Internet traffic through the VPN?
     
  5. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,107
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    From an elevated Command Prompt run this command: netsh winhttp set proxy <proxy_hostname_or_IP_address>:<web_proxy_listener_port>
     
  6. Exxeter

    Exxeter New Member

    Joined:
    Jun 6, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    My Device:
    RT
    Thanks.

    I'll take a look when I get back, today
     

Share This Page

Search tags for this page
meraki support for ms surface
,
microsoft surface rt vpn
,
surface rt apps vpn no internet connection
,
surface rt looses internet connection
,

surface rt vpn

,
surface rt vpn error 807
,
surface vpn issues
,
witopia surface
,

witopia surface rt

,

witopia windows rt