Touch keyboard doesn't come up

Discussion in 'Microsoft Surface General Discussion' started by Gwnyc, Mar 21, 2016.

  1. Gwnyc

    Gwnyc New Member

    Joined:
    Mar 21, 2016
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    hi - new Surface Book user here.

    When I try to use Chrome or Firefox with the tablet attached, when I click in a text field (address bar, etc) the touch keyboard doesn't come up. I need to manually click the keyboard in the bottom. Microsoft Edge or I.E. Works fine.

    I've tried updating, changing the keyboard settings, etc.

    I spent two hours on a remote session with Microsoft Tech and after a bunch of tests and a wipe, they said the machine might be faulty and to exchange it at the store. I did that but it's still having the same problem.

    Any thoughts?
     
  2. hughlle

    hughlle Super Moderator Staff Member

    Joined:
    Jul 7, 2014
    Messages:
    2,701
    Likes Received:
    422
    Trophy Points:
    83
    That would be time wasted. It is Google's responsibility to program chrome to bring up the keyboard when a text field is selected. It's not just you, I think we are all experiencing it of late, it's just a waiting game.
     
  3. Orlbuckeye

    Orlbuckeye Member

    Joined:
    Nov 17, 2015
    Messages:
    264
    Likes Received:
    21
    Trophy Points:
    18
    Location:
    Orlando, Florida
    My Device:
    Surface Book
    I have to manually bring up the on screen keyboard.
     
  4. Eplak

    Eplak Member

    Joined:
    Feb 1, 2016
    Messages:
    49
    Likes Received:
    7
    Trophy Points:
    8
    Location:
    Norway
    My Device:
    SPro4
    First of all, you have to have the 'Tablet mode' activated. It is not enough to only detatch the keyboard.
    Second, as previously mentioned, it is Google and Mozilla who have to implement it in their program.

    As a sidenote; i have heard of other people experiencing the same with Chrome. In Chrome, the autocorrect feature doesn't work either.
     
  5. wallydog

    wallydog New Member

    Joined:
    Mar 24, 2016
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Surface 3 (Atom)
    Long press the start button then open the run command . type in , Chrome --disable-usb-keyboard-detect .Then hit OK . The keyboard should popup in Chrome .This will only work if you start Chrome with the run command . The Run command will save the command so you don't have to re enter it the next time . You do not have to be in Tablet mode . This only works if you start Chrome in the Run command .
     

Share This Page

Search tags for this page

keyboard doesnt pop up when i click address bars

,

my keypad on screen doesntcome up on my surface pro 4

,

surface keyboard not detecting