Trackpad pinch zoom

Discussion in 'Microsoft Surface Pro 3' started by mdfire, Oct 8, 2014.

  1. mdfire

    mdfire Member

    Joined:
    Nov 4, 2012
    Messages:
    83
    Likes Received:
    9
    Trophy Points:
    8
    Location:
    Ireland
    My Device:
    SPro3
    Have my SP3 i5 128 GB about three weeks now and I absolutely love it. Just bought the dock to swap out my desktop in work. However, one thing which is really bugging me is the trackpad and in particular the zoom which only seems to happen to me in fire fox and even if im only moving one finger across the trackpad. Its really doing my head in. Is there any way of disabling this feature or even turning down the sensitivity?
     
  2. wynand32

    wynand32 Active Member

    Joined:
    Jun 24, 2014
    Messages:
    841
    Likes Received:
    174
    Trophy Points:
    43
    Location:
    Oak Park, CA
    My Device:
    SPro3
    Teeny bit confused: are you saying pinch-to-zoom isn't working at all except in Firefox, where it's only working if you use one finger? So using two fingers in the pinch motion doesn't zoom anywhere else?

    Just to clarify... But, it doesn't seem like pinch-to-zoom can be turned off or adjusted in any way.
     
  3. mdfire

    mdfire Member

    Joined:
    Nov 4, 2012
    Messages:
    83
    Likes Received:
    9
    Trophy Points:
    8
    Location:
    Ireland
    My Device:
    SPro3
    Hi, its only in Firefox that it occurs without actually trying to pinch. For example keeping one finger on the trackpad and moving across it can sometimes zoom way out. Maybe its a firefox issue.
     

Share This Page

Search tags for this page
disable pinch to zoom on surface rt
,
how to disable the pinch zoom in surface 3
,
microsoft surface 3 touchpad zoom in and out
,
no pinch zoom sueface 3
,
pinch zoom mouse microsoft
,
sp4 pinch to zoom
,
surface pro 3 diable pinch zoom on touchpad
,

surface touchpad pinch zoom

,
trackpad pinch to zoom
,
turn off pinch zoom surface 3