Trouble Booting

Discussion in 'Microsoft Surface Pro 2' started by Nackers, Feb 17, 2014.

  1. Nackers

    Nackers New Member

    Joined:
    Jan 29, 2014
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    australia
    I've been having trouble booting/starting my SP2 from cold start, push the power button and nothing happens, it takes 4 or 5 tries to get it to fire up. this has happened twice over the last 5 days, as well the charger just stops charging it does charge than the light goes out on the connector, SP2 is fully charged though.. Thanks for any help.
     
  2. Seneleron

    Seneleron Active Member

    Joined:
    Feb 10, 2014
    Messages:
    279
    Likes Received:
    50
    Trophy Points:
    28
    I'll second this one, though I haven't experienced it as extreme. Happened twice. First time the surface pro logo came up briefly and it shut itself back off. Second time [just this morning] I had to press it three times for some reason. I can't offer an explanation, but you are not necessarily alone...
     
  3. Nackers

    Nackers New Member

    Joined:
    Jan 29, 2014
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    australia
    good to know I'm not on my own, it's seems to of started since the last firmware update
     
  4. benjitek

    benjitek Active Member

    Joined:
    Jan 7, 2014
    Messages:
    622
    Likes Received:
    70
    Trophy Points:
    28
    My Device:
    SPro2
    Sounds like mine before the latest firmware update, but it behaves very well now =)
     
  5. Dayton

    Dayton Member

    Joined:
    Dec 19, 2013
    Messages:
    75
    Likes Received:
    2
    Trophy Points:
    8
    My SP2 won't comfortably start after a shutdown. I don't know when this started as I almost never resume use from a complete shutdown.
     
  6. bluegrass

    bluegrass Well-Known Member

    Joined:
    Nov 11, 2013
    Messages:
    1,301
    Likes Received:
    193
    Trophy Points:
    63
    Location:
    St. Louis, Mo
    My Device:
    SPro3
    First off, when I'm through using my SP2, I always do a power down. I have had a few startup problems (maybe 5 since I purchased mine back in September or October). The Surface screen comes on and then a cursor in the middle of the screen instead of the picture I use. I wait have waited awhile but nothing happened. When that happens now, I just power it off and back on again and it's always boots OK. I don't worry about it since it rarely happens.
     
  7. Nackers

    Nackers New Member

    Joined:
    Jan 29, 2014
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    australia
    With mine when it fails to start up, there's no life on the screen at all. but have noted the keyboard has power, clicks when touching keys.
     
  8. GoodBytes

    GoodBytes Well-Known Member

    Joined:
    Jan 29, 2014
    Messages:
    1,071
    Likes Received:
    170
    Trophy Points:
    63
    Always works perfectly for me :S
    I have the latest firmware. Surface Pro 2 - 256GB model with the 4300U CPU, Lot number 1401, is that helps.

    Do you guys have the problem without the keyboard cover. Try that. I was having sleep/wakeup issues and not responsive track pad at time with my first keyboard. I returned it to the store and bought another one, and since it worked fine. Others had also issues, and replacing their keyboard solved it.
     
  9. drolem

    drolem Active Member

    Joined:
    Aug 9, 2013
    Messages:
    293
    Likes Received:
    36
    Trophy Points:
    28
    Location:
    98052
    When available, try connecting the charger before you press the power button.
     
  10. be77solo

    be77solo Active Member

    Joined:
    Nov 12, 2013
    Messages:
    239
    Likes Received:
    33
    Trophy Points:
    28
    Yep, same problem here exactly... mine mainly had issues waking from sleep or hibernate, but now after the February round of updates it won't reliably boot after being powered off either.... Microsoft has some seriously annoying bugs in this thing. Only solution is hold volume up/power button for 15 seconds to reboot.

    I'm going to reinstall and not download the February firmware update, anything has to be better than this!

    Edit: Yes Goodbyes, this is without the keyboard cover, just the naked SP2
     
  11. jrapdx

    jrapdx Member

    Joined:
    Jan 14, 2014
    Messages:
    259
    Likes Received:
    21
    Trophy Points:
    18
    Location:
    Oregon
    With this SP2 I've had non-starting one time, slow starting a few times.

    As a safety precaution, most of the time I shutdown the computer before packing it into my briefcase, so cold booting is common for my SP2 and nearly all the time has not been a problem. The rare exception can't be directly attributed to the shutdown/startup routine since I don't have evidence the events are linked.

    I've been trying to determine if the Feb FW update is beneficial or resolving various issues, but the "verdict" is unclear.

    You seem to have the idea the Feb FW update is faulty. What's your reason for not installing it?
     
  12. Nackers

    Nackers New Member

    Joined:
    Jan 29, 2014
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    australia
    Thanks for all your input, good to know that it's not a hardware problem. Thanks Heaps all,
     

Share This Page

Search tags for this page
having trouble with my microsoft surface
,
strat button volume up button surface pro troubleshooting?
,
surface pro 1 not booting
,
surface pro 3 not booting
,

surface pro 3 not booting up

,
surface pro 4 is not booting problem
,

surface pro 4 not booting

,
surface pro 4 not booting button combination
,
trouble booting surface
,
trouble booting surface 3